Mercedes SLK World banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered 2003 SLK200
Joined
·
52 Posts
Discussion Starter #1
Hi folks, had my car for a few weeks now and very pleased with it.
There has been one issue however that has happened twice now.
When it is really icy (struggle to open the door icy!) I'm getting what sounds like a warning beeeeeeeep from the right hand side of the dash. The first time it stayed on for the full drive to work and was gone on the way back (when it had warmed up a bit), this morning the same but it stopped part way into work.
It sounds a bit like the parking sensors telling me I'm about to crash into something BUT it happens in neutral too. I think it started after I opened the boot this morning (start the car then put bag in boot etc), tried switching off and starting again.
It does seem to stop beeping when my foot is on the brake when stationary.
Any advice? Car is a manual with parking sensors and all seems to work as it should.

Thanks
Dave
 

·
Premium Member 2001 SLK32 AMG
Joined
·
622 Posts
1) garage your car
2) problem solved.

3) Never heard of this or read it before, but having my car iced once, and not having parking sensors, and never hearing the sound, by process of elimination I'm going to hazard a guess it's to do with said parking sensors.

Seriously though, garage your car, for the rusts sake!
 

·
Premium Member 1999 SLK 5.4 M113
Joined
·
1,440 Posts
I didn't know 170's had parking sensors.

You said the car was frozen over? My logic sensor goes off and says there is ice covering the parking sensor.
 

·
Registered 2003 SLK200
Joined
·
52 Posts
Discussion Starter #5
I didn't know 170's had parking sensors.

You said the car was frozen over? My logic sensor goes off and says there is ice covering the parking sensor.

Thanks guys, I would totally agree with the parking sensor thing but it carried on when the car was in neutral which disconnects the sensors.
I don't know if they were standard fit, an option or an after market add on. No lights linked to the sensors, just the beeping.
Which I could garage it, too many motorbikes in the garage!

Dave
 

·
Premium Member 2001 SLK32 AMG
Joined
·
622 Posts
Thanks guys, I would totally agree with the parking sensor thing but it carried on when the car was in neutral which disconnects the sensors.
I don't know if they were standard fit, an option or an after market add on. No lights linked to the sensors, just the beeping.
Which I could garage it, too many motorbikes in the garage!

Dave
Really and truly, you have a decision to make now;

Make a shed for the bikes and garage the car,...or...do something randomly different.....








but garage the god damned car!
 

·
Super Moderator UK 2002 SLK320 Blue
Joined
·
3,192 Posts
Having run mine occasionally when the weather is icy enough to 'freeze the door shut' I can honestly say that I get no beeping at all from the dashboard. I get the yellow triangle light up occasionally but no beeps.

To my knowledge the only beeping device on the RHS/Drivers' side of the car is outside and is the beep you hear when the car locks and the alarm is set. Can you hear the noise outside the car at all? Also, if you disable the parking sensors (take out the fuse, assuming the system is on its own fuse) and see if the beep stops.

Cheers
 

·
Registered
Joined
·
846 Posts
Mine has got rear parking sensors but it has never been out in weather like that :surprise:
Not much help I'm afraid.
 

·
Registered 1997 SLK230
Joined
·
268 Posts
Hi folks, had my car for a few weeks now and very pleased with it.
There has been one issue however that has happened twice now.
When it is really icy (struggle to open the door icy!) I'm getting what sounds like a warning beeeeeeeep from the right hand side of the dash. The first time it stayed on for the full drive to work and was gone on the way back (when it had warmed up a bit), this morning the same but it stopped part way into work.
It sounds a bit like the parking sensors telling me I'm about to crash into something BUT it happens in neutral too. I think it started after I opened the boot this morning (start the car then put bag in boot etc), tried switching off and starting again.
It does seem to stop beeping when my foot is on the brake when stationary.
Any advice? Car is a manual with parking sensors and all seems to work as it should.

Thanks
Dave
I have no idea what this is but can confirm I have had a very similar thing happen twice in my 1997 230. When I used the car on a couple of very frosty mornings I heard a regular beeping warning signal from behind thd dash. On both occasions the speed of the beeps increased before finally stopping after a couple of minutes. It sounds very reminiscent of the parktronic warning on my E Class but no such toys fitted on the SLK. A total mystery and hard to solve as normally I don't use the car in bad weather.

The only thought I had was that it might be a warning from the Becker Travel Pilot sat nav unit which apprently does have some sort of temperature sensor in the CD unit.



Sent from my SM-T710 using Tapatalk
 

·
Premium Member 2007 SLK350
Joined
·
893 Posts
Hi folks, had my car for a few weeks now and very pleased with it.
There has been one issue however that has happened twice now.
When it is really icy (struggle to open the door icy!) I'm getting what sounds like a warning beeeeeeeep from the right hand side of the dash. The first time it stayed on for the full drive to work and was gone on the way back (when it had warmed up a bit), this morning the same but it stopped part way into work.
It sounds a bit like the parking sensors telling me I'm about to crash into something BUT it happens in neutral too. I think it started after I opened the boot this morning (start the car then put bag in boot etc), tried switching off and starting again.
It does seem to stop beeping when my foot is on the brake when stationary.
Any advice? Car is a manual with parking sensors and all seems to work as it should.

Thanks
Dave
Hi, I'm a 171 man so this is just a thought as I don't know the 170...
The clue is that the bleep stops when you have your foot on the brake and stationary, this makes me think of the seatbelt warning (but not sure if the 170 has this). Maybe the buckle sensor isn't working so doesn't think you have your belt on.

You say it 'sounds a bit like' the parking sensors so I assume it's a different sound? Do the parking sensors still work correctly when this happens? If so, it will count those out.
 
  • Like
Reactions: RLander

·
Registered 2003 SLK200
Joined
·
52 Posts
Discussion Starter #12
Thanks guys. I think it can only be the parking sensors. Over the holiday, I'll identify the fuse so I can pull it if it happens again.
Thanks for all the input.
I do love the car and so far this has been the only thing that's cropped up.


Dave
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top