Mercedes SLK World banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi ... I hope someone can help me with this ....

I bought a 2000 facelift model SLK 3 months ago, it's immaculate and I'm really pleased with it. However, a week ago I had a car kit fitted by vodafone within hours of the engineer leaving the car alarm went off and has been going off ever since. We (together with more Vodafone engineers) have narrowed it down to the tilt sensor - our driveway is on a slope, if it's parked on the flat or if the sensor is disabled using the button in the centre console it doesn't go off.

Does anyone know where the actual sensor is located in the car? Does anyone have any ideas.
 

·
aka John
Joined
·
13,012 Posts
Welcome from London. Normally I'd say "that's what you get for letting vodafone near your car" ;-)

Hopefully Gabus or one of the other R170 experts will be along soon and give you some tips.
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
97,326 Posts
bluerr,

Welcome from Valrico, Florida!
And welcome to this great forum!

Please update your location/vehicle (model and yr) in your profile as it helps the members answer any questions you might have based on locale and model.
usercp, edit your details, location/vehicle.

also post in the new members introduce yourself section please.

http://www.slkworld.com/new-members-introduce-yourself-here/

If you haven’t, please use the 'search this forum' feature for your questions as they have probably been asked before.
In addition, If you haven’t, please post your questions in the appropriate discussion forum for a quicker response.
And finally, if you find something useful on your visit here today, please consider donating for hosting and licensing fees to the site. Even $5 is welcome! Thanks!
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top