Mercedes SLK World banner
  • Hey Everyone! Enter your ride HERE to be a part of this months Ride of the Month Challenge!
Status
Not open for further replies.
1 - 18 of 18 Posts

·
*Premium Member
2008 SLK350
Joined
·
3,242 Posts
Discussion Starter · #1 ·
When I try to access the forum with Taptalk I get an error message stating that plugin "product-tapatalk.xml" is not installed or updated. I'm asked to inform the admin to complete/fix the Tapatalk installation. Logon hangs from that point.
Any known problems in that area?
 

·
Founding Member 2006
Joined
·
108,881 Posts
I believe that the forum no longer supports tapatalk. I will let the forum support respond
 

·
Founding Member 2006
Joined
·
108,881 Posts

·
*Premium Member
2008 SLK350
Joined
·
3,242 Posts
Discussion Starter · #4 ·
Thx!
The link to the thread is not working anymore but the title says it all.
But just wondering, last year June 28th was a Friday was 2013....?
Obviously nissed that announcement so I guess it was sheer luck that it kept working up until now.
Oh well, that's 1 app less on my phone.
 

·
Founding Member 2006
Joined
·
108,881 Posts
doh that is because it is in the recycle bin i will copy n paste it

Tapatalk App support will be discontinued Friday, June 28 2013
Hello Everyone,

Tapatalk will become no longer available on slkworld.com. However, AutoGuide.com has made available for your download the AutoGuide App, available to Apple and Android Phones and Tablets. It’s available as a free or paid version. You can find it by searching “AutoGuide” in the app store or by clicking here: Free Automotive, Car Mobile App - Apple & Android

The functionality of the free vs. paid app is the same; however, the major difference between the two is the presence of the advertisements, or absence thereof, respectively.

For users who access the forum using a mobile browser, you will not be prompted to download the app every time you access the forum. The prompt is cookie-based and will only happen once every 30 days, unless you delete all the cookies off your mobile device or use the browser’s incognito mode.

Free Automotive, Car Mobile App - Apple & Android
 

·
*Premium Member
2008 SLK350
Joined
·
3,242 Posts
Discussion Starter · #6 ·
Thx Jeff!
Unfortunately the Autoguide app requires Android V4.1 at minimum and my phone is that old that it only runs V2.3....
Off for a new phone one of these days I guess.
Thx anyway.

Cheers,

Pete
 

·
*Registered
2008 SLK200
Joined
·
52 Posts
Is this forum still compatible with Tapatalk? Whenever I try to open a topic I get a strange HTML code. I cleared the cache, I logged out and know I cannot even sign in. It shows me a page with HTML code. Thank you!
 

·
Founding Member 2006
Joined
·
108,881 Posts
very few use it
new forum software started in november 2019
much easier to just go to www.slkworld.com and enjoy
some features like polls do not work on tapatalk
 

·
Founding Member 2006
Joined
·
108,881 Posts
there have been 2 updates since then who knows what those updates brake or fix

@AG Jeff
 

·
Founding Member 2006
Joined
·
108,881 Posts
I have asked support...
 

·
Founding Member 2006
Joined
·
108,881 Posts
try it without tapatalk? then you will know if tapatalk not compatible with our forum n not the other way around
 

·
*Registered
2008 SLK200
Joined
·
52 Posts
try it without tapatalk? then you will know if tapatalk not compatible with our forum n not the other way around
Thank you! I have no problem with the web version of the forum on mobile/desktop browser. The problem is only on Tapatalk. Other forums work. If this forum wasn’t compatible anymore it should not appear on search results.
 

·
Founding Member 2006
Joined
·
108,881 Posts
forum changed in nov 2019
owner's have over 700 forums
don't know who's job to update internet search criteria :D
and if tt no longer works, here, probably tt job to update what forums work n which don't

one of our support team says just now:
Unfortunately we have quite a few members on tapa, have had no reports of it not working. Have one guy who'll phone me if he has an issue.
 

·
Founding Member 2006
Joined
·
108,881 Posts
from support:

Some users have had success removing and reinstalling the forum in Tapatalk.
 

·
Founding Member 2006
Joined
·
108,881 Posts
Another support member also just recommended the same

removing and reinstalling the forum in tapatalk
 

·
*Registered
2008 SLK200
Joined
·
52 Posts
Another support member also just recommended the same

removing and reinstalling the forum in tapatalk
Thank you for your time! I guess is not compatibile anymore. I’ve already tried that, the screenshot is taken after I deleted and re-followed the forum. I have also tried with an Android device - on that it just says : “network error” on this particularly forum - and won’t let me see anything inside the forum apart the gallery thumbnails.
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top