Mercedes SLK World banner
  • Hey Everyone! Enter your ride HERE to be a part of this months Ride of the Month Challenge!
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
194 Posts
Discussion Starter · #1 ·
Indicator light on,found one licence plate bulb out.Now, having dropped pass side turn bulb/holder into the 20 feet well, ordered another from Autohaus, No biggie, $16 or so.
OK, new bulbdoesnt have offset pins,holder does.
Managed to firmly push bulb into socket.It works!.However,reverse bulb that side not on.
Removed all bulbs, well mixed them up.....Now,there's an offset socket for a bulb,nearer the trunk put bulb in,now have reverse lights BUT that side brake light which is fine without the reverse bulb,doesnt light.
I still have fog lamp on drivers side BUT cant figure out where the bulb is!
Note drivers side has 3 sockets,(cant figurte where fog bulb is,and pass side has 3 plus 4th one halfway down towards trunk side

in the old days we had 2 filament bulbs but cant see here.
Maybe I need the offset pin bulb holder?
V.puzzled in FL
 

·
Registered
Joined
·
373 Posts
since everything is all mixed up, i would consult your local parts department at a dealership and have them find the diagram in their system to tell you which sockets should have the offset and which ones not, or consult a local r170 friend? I'm too lazy to go outside and check mine, maybe someone on here won't be lol. if it's an electrical problem, this may be linked to your car dying issue from your other thread?
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top