Mercedes SLK World banner

1 - 3 of 3 Posts

·
Registered 2016 SLC200
Joined
·
154 Posts
Discussion Starter #1
Hi
Can anyone help with this problem. 2016 SLC with Audio 20. How do you set the volume when the TA cuts in. If the radio is turned up to an audible level, the TA comes in at about the same level.

The problem occurs when the radio volume is turned down- the TA is also muted.

I’ve tried turning it up when I see the notification on the screen but no avail - still silent the next time!

Every other car I have ever owned has a setting in the radio for TA volume. Any advice will be great as it’s driving me slowly mad.

Thanks
 

·
Administrator 2009 SLK 55 AMG/Founding member 2006
Joined
·
94,818 Posts

·
Registered 2016 SLC200
Joined
·
154 Posts
Discussion Starter #3
Belated thanks Jeff,

Finally had a little bit of time yesterday to try this.

The good news, the shortcut of hangup + # + 1 works to get into the Engineering menu. The bad news, the SLC Audio 20 Engineering menu is nothing like the one described in the linked post!

I spent some time exploring but didn't see how to set the TA volume to manual or otherwise unlink it from the main volume control.

So, still got the irritation. Hoping that someone on here has found a way to sort this.

Martin
 
1 - 3 of 3 Posts
Top