Mercedes SLK World banner
  • Hey Everyone! Vote for the Site Favourite ROTM winner for the year of 2021 HERE!
1 - 12 of 12 Posts

*Registered
2008 SLK280
Joined
714 Posts
Discussion Starter · #1 ·
When I get an email notification of a posting in an item that I have posted in and go to click to go to this forum I get the warning from Norton of a 'Suspicious Link' and warning against clicking through.

I am also a member of another forum on the VerticalScope website but receive no warning and Norton is happy for me to click through.

Just wondering why Norton flags up this forum?
 

* Administrator (Premium Member)
Joined
38,636 Posts
When I get an email notification of a posting in an item that I have posted in and go to click to go to this forum I get the warning from Norton of a 'Suspicious Link' and warning against clicking through.

I am also a member of another forum on the VerticalScope website but receive no warning and Norton is happy for me to click through.

Just wondering why Norton flags up this forum?
Is this for all notifications, or a one off?
If not for every hit, could you note the post link that caused your notification please.
Perhaps the thread contains an item that causes the issue.

The other thing is the traditional clear cache (which I suspect you will have done already).
 

Administrator (Canada)
Joined
20,907 Posts
It might be Norton and not the link. I know it gets good reviews but..........

Maybe suspend norton av operations (don't uninstall, just suspend), install a different av sw (as different packages don't like working together) and see what happens. Gotta experiment for this one.

If it's only for slkworld links, add us to its whitelist.
 
1 - 12 of 12 Posts
Top