Mercedes SLK World banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered 1999 SLK230
Joined
·
86 Posts
Discussion Starter #1
I have a 99 R 170 with latest Smarttop firmware. I've install as guide in www.mods4cars.com for the r170. But I can't seem to find wire 56 blue/green abs pulse there's only one instead of two, but is there two wires just like the instruction say? The step that I'm kind a lost is at instruction 13-15 once I cut off wire 74 and wire 56 and what do I do now.

13. Close-up picture of the two wires that need to be cut. Please note that both wires are of the thin kind. The part of the wires shown in this picture (coming from the controller box) is referred to as "BEFORE cut" in the next step.


The light on the smarttop data is blinking and the remote control is not operating the top operation and now the manual oem red switch is red which it should but the top operation is in/op also. The car does start and the windows do roll up, but top no longer in operation, I did put it down yesterday, could it be that I cut the 56 wire and 74 wire that cause it not to work? Any suggestion would be appreciated ? I double check and triple check my work and still nothing to it. My email is [email protected]. Thank you and have a nice day.
 

·
Premium Member
Joined
·
643 Posts
What no one has an answer for this guy. Now you have me thinking :confused:about mine when it arrives. I hope this Thursday, :hail: I may be having to buy Daytona Jae dinner :biglaugh:
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
97,266 Posts
Did he not check XOFMOT's installation guide?
 

·
Founding Member #2 2008 SLK55 AMG
Joined
·
19,407 Posts
How about an email to mods4cars?
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
97,266 Posts
we can add it to xofmot's diy for r170 post
 

·
Premium Member 2004 SLK200K
Joined
·
10,745 Posts
It was basically a case of clarifying a bit the fitting instructions regarding which cable is which in the Smarttop connector , number wise , and the meaning of the definition in the instructions of " before cut " and " after cut " , the before cut being the cable that goes to the ECU !
 

·
Registered 1999 SLK230
Joined
·
86 Posts
Discussion Starter #11
On the www.mods4cars.com and XOFMOT'S installation were on cue. I had over 3 weeks to read over on how to DIY. The installation took a little bit over an hour, cause I was taking my sweet time and pace myself, beside I'm not on the clock and or a flat rate like dealership. I wanted to do it right the first time, cause I don't want to recheck my work or like the dealership would call it "further work required" but ended up double check on it afterward. Thank you curro101 for the time and effort on helping me fault tracing the problem. What happen was that number 8 "the picture below" on the smarttop should have went to the ECU and the number 13 went into the car harness, and number 7 should have went to the ECU and number 5 went to the car wiring harness. So he helped me diagnose the problem, all I did was swap them one with the other and ... Viola. On the side note, I've had the R170 for about 8 yrs now, but wasn't panic about not getting the smarttop here on time.What I did was asking Jbanks15 on the information on how to contact with the SLK store. Once I got the contact information, I did contact Roderick and he did touch bases with me on the order since I was on the "economy" order not the group buy like you guys "first class". I was like, where on earth is this smarttop. But later on was told is was on back order. If I knew that was on back order, cause no one told me that it was on back order. Has Roderick post a memo on the forum thing would be different. I don't recall being rude to him. I got an email from Roderick on saturday "while I was with the SLKNW cruise meet/gathering" explaining the chaos and to my surprise the package was here on the same day. but like XOFMOT'S said is the "Best $300 bucks I spent on the car"





 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top