Mercedes SLK World banner

Status
Not open for further replies.
1 - 20 of 21 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I keep checking (electronically) the engine oil level in my 13000 mile AMG but it always says "Oil level OK" - seems surprising based on previous M3/911 ownership - any thoughts/expereince to share? I did check with the dealer service and they said not to worry its probably OK - still concerned though!
 

·
Don - Founding Member #4
Joined
·
5,857 Posts
:)I would prefer an old fashion dipstick on the SLK 55. What's the history on oil changes on your vehicle? Should have had at least one oil change. No oil consumption problems on the 55. With those factors, no reason oil should be low. Keep checking.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Update

Should have added last service at 6600 miles now 13300 - and thanks for the re-assurance!
 
D

·
Guest
Joined
·
0 Posts
The M113 is a very relaxed engine it wont burn oil unless it has a problem, you can buy a dipstick from Merc (expensive) or you can use the service mode on the dash to display the actual value in Ltrs.
 

·
Registered
Joined
·
93 Posts
Got a P/N. I asked my dealership's parts dept. for one and they said it didn't exist. I know the service dept. uses one.
 
D

·
Guest
Joined
·
0 Posts
The PN has been listed on this site before, i'm not sure where its listed but i know its a valid number because i listed it.
 

·
Founding Member #2 2008 SLK55 AMG
Joined
·
19,395 Posts
Here's the post from AskDan (premium):

"...
I have the dipsticks part number here - W120 589 07 21 00, because this is a multi-use part Mercedes have kinda ramped up the price its almost £90 GBP at the moment....
"
 

·
Registered
Joined
·
1,762 Posts
No oil issues on mine either (22k km). I think it was only some early build 350's that had problems there.
 

·
Premium Member 2006 SLK55 AMG
Joined
·
3,048 Posts
I have noticed some oil consumption on my car, not sure if it is normal, i lost about 1.5 quarts between oil changes (confirmed for 2 changes so far, first 2 didn't show ANY consumption). i would expect 1 qt per oil change for supercharged cars, but i didn't expect more than 0.5 qts for our NA engine...would you guys say this is normal? if the car sits more than 3 days unused, i also get a small puff of blue smoke the first time i start it up.
 

·
aka John
Joined
·
13,012 Posts
Hmm, have you checked the valve covers? Seepage is normal, but leaks should be addressed. I've see about .5 to 1 quart between changes at 10k.
 

·
Sadly Gregg has passed away
Joined
·
2,432 Posts
I know that comparing a 350 to a 55 is apples to oranges, but I've never noticed even the slightest oil level change on my 09 350.

My NorthStar engines have without exception used oil from new....Cadillac always says it is normal consumption.
 

·
Premium Member 2006 SLK55 AMG
Joined
·
3,048 Posts
Hmm, have you checked the valve covers? Seepage is normal, but leaks should be addressed. I've see about .5 to 1 quart between changes at 10k.
Yes, i've checked all over the engine, DEFINITELY not the valve covers, i'm guessing it's the piston rings. smoke would come from the engine after the engine is warm if it was the valve covers.
 

·
Premium Member 2006 SLK55 AMG
Joined
·
3,048 Posts
Oil smoke at start up is most likely from valve guide leakage.
But 1.5 quarts for 10K miles is nothing!
ok, that's good to hear, i was worried that it was more serious (like piston rings). valve guides at least don't need the bottom end opened up. i'll monitor it over the next couple oil changes and hope it doesn't get worse.
 

·
Premium member 2009 SLK55 AMG
Joined
·
4,924 Posts
I had the smelly oily puff of smoke in the morning as well recently, and the car was consuming some oil, but not leaving oily stains on my garage floor. They diagnosed that as rear main seal between engine and transmission was leaky. It was fixed under (extended) warranty and the problem has not returned. I thought your seal had been fixed once already though, hasn't it?
 

·
Premium Member 2006 SLK55 AMG
Joined
·
3,048 Posts
I had the smelly oily puff of smoke in the morning as well recently, and the car was consuming some oil, but not leaving oily stains on my garage floor. They diagnosed that as rear main seal between engine and transmission was leaky. It was fixed under (extended) warranty and the problem has not returned. I thought your seal had been fixed once already though, hasn't it?
yes, but the puff of smoke is coming from the exhaust which means that the oil has leaked into the head or the cylinders overnight. i've had the rear main seal changed already; if that was leaking the smoke would be coming from under the car, rather than the inside of the exhaust.
 

·
Founding Member #2 2008 SLK55 AMG
Joined
·
19,395 Posts
1 - 20 of 21 Posts
Status
Not open for further replies.
Top