Mercedes SLK World banner

1 - 9 of 9 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
In Arpil 2013 I was in sindelfingen and pikced up my new SLK 55 AMG.
The car has now run about 6500km.

When I starts up the engine, it start to tick for about 5 sec.
It may sound like one valve. The sound is higher when the oil temp is under 60 degres.
Sometimes when the engine is running on 600 o/min the ticking comes for 4-5 sec and then stops for maybe 5-10 sec then comes back again for about 4-5 sec.

When I drive about 40 km/t in 3 gear and engine rpm at 2000 and I release the throtel, and let the engine break down to about 1200 rpm I can hear the ticking sound very well.

Is this a normal sound? Hope some one can help.

(sorry for the bad English becouse im from norway)
 

·
Registered
Joined
·
325 Posts
mine makes a ticking noise on a cold start, I've just got used to it.

its been in for a service and they didn't mention anything, its under warranty anyway if anything happens.

i have had my exhaust baffles fail twice now though, so watch out for that.
 

·
Premium Member
Joined
·
2,117 Posts
mine does that briefly-seems like oil pressure need to build so heads are lubed, then it goes away...my CLK 320 did the same thing, but never had engine problems....
 

·
Registered
Joined
·
281 Posts
My is 2006, done 63Km. The car whine for about 5 sec then stop and starts to purr...... Your car is new and under warranty. Take it back to the dealer and ask questions until you are satisfy.
Hope they will fix you worries.
 

·
Registered
Joined
·
64 Posts
Our new SLK55 AMG has a lot of valve train noise when it starts cold, and even more when it's been driven and then sits for about an hour. In both cases, the noise goes away completely after about 10 seconds.
I'm hoping that's normal for this engine, and based on previous comments it must be. I've never had an engine that makes this much noise on startup.
It's got 1,200 miles on it now, and I'm planning to have my first oil/filter change at 2,000. I plan to use Mobile 10-40 and hope that reduces the noise some.
 

·
Registered
Joined
·
41 Posts
Discussion Starter #7
Thanks for the reply.

The dealer have the car for troubleshooting for several days without finding some explanation.

Do you have sound when you drive about 40 km/t in 3 gear and engine rpm at 2000 and release the throtel, and let the engine break down to about 1200 rpm. I can hear the ticking sound very well. The sounds is louder when the engine is cold.
 

·
Registered
Joined
·
64 Posts
Once my engine has been running for about 30 seconds, and pumps oil to the valve train, I have no engine noise. Every bit of the noise is during the first seconds after startup...
Hope they find something that is relatively easy to fix.
Regards
 

·
Registered
Joined
·
41 Posts
Discussion Starter #9
AMG has now heard the soundfile from the ticking noise from the engine.
AMG believes that the high pressure pump is very loud, also all engine are little different.
That means that the engine is ok :)
 
1 - 9 of 9 Posts
Top