Mercedes SLK World banner

1 - 13 of 13 Posts

·
Premium Member
Joined
·
1,722 Posts
Discussion Starter #1
Hi All

For the last few days , our 55 will start on the 3rd turn of the key only when cold/over night or if its been standing out in the cold for more than 8 hours ,Any other time it first time every time ,the battery does not same or sound flat when turning engine over ,All the light comes on in the dash as normal no extra ones & no messages , Any body had the same or any clues , Will book it in to be check over this coming week .

Cheers

Andy
 

·
Banned
Joined
·
992 Posts
Hi All

For the last few days , our 55 will start on the 3rd turn of the key only when cold/over night or if its been standing out in the cold for more than 8 hours ,Any other time it first time every time ,the battery does not same or sound flat when turning engine over ,All the light comes on in the dash as normal no extra ones & no messages , Any body had the same or any clues , Will book it in to be check over this coming week .

Cheers

Andy
Never experienced that on my 55, but my 928S4 did that regularly - until the ECU was changed...:(

Let's hope yours turns out to be something cheaper.
 

·
Registered
Joined
·
124 Posts
Not started my car for nearly a week. Temps for the past few days have dropped and the car's been iced over. Fired it up this morning with no hesitation.

Hopefully nothing serious, seeing as xmas is only round the corner.
 

·
Premium Member
Joined
·
1,722 Posts
Discussion Starter #4
Hi all

Yes the temp has come up alittle yesterday & today & the car has started first in & out of the garage . I'm thinking battery ?? but the car turns over nice & strong :confused:

Cheers

Andy
 

·
Registered
Joined
·
734 Posts
I think battery, too. There have been many threads on here where SLKs of all types indulge themselves in very strange behaviour when their batteries are not ultra-good, and very often the starter turns over well enough for the owner to not suspect the battery being at fault.
 

·
Founding Member #2
Joined
·
19,394 Posts
Same suspicion here on the car battery.
 

·
Registered
Joined
·
36 Posts
I swapped my battery over with a MB dealer one not long after I got my car. Starts up much quicker. The crank was a bit lazy with the old one.
 

·
Premium Member
Joined
·
255 Posts
Sounds like when my CPS went out...the non-starts were weeks apart, then days, then it would not start. Lucky it died in my driveway and had one more start left in it to get the the mechanic.

It did throw a code though so the diagnosis was instant.
 

·
Registered
Joined
·
101 Posts
Did the check engine light come on? I had similar symptoms for the CPS failure, but the CEL provided the diagnosis after I looked up the code.
 

·
Founding Member #2
Joined
·
19,394 Posts
With CPS failure, the CEL will be lit if the vehicle is able to start up at all.
 

·
Premium Member
Joined
·
1,722 Posts
Discussion Starter #12
Hi all

Well its been a week of engine starts on one turn of the key . but the weather is still running about +4 over night . so going to get a trickle charger & go that route for now .

Cheers

Andy
 

·
Founding Member #2
Joined
·
19,394 Posts
I had no CEL until it failed outright. I drove to the mechanic with the CEL on.
On mine, the CEL showed after the first stall/re-start procedure and disappeared the next time the car was started.
It stalled a week later midway while getting unto an off-ramp and I wasn't able to restart thereafter, although there was very good cranking from the starter motor.
 
1 - 13 of 13 Posts
Top