Mercedes SLK World banner

1 - 7 of 7 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
I have a new to me, 2002 SLK32 with 80k on the clock. When pulling away from a stop with lite power, the trans engages smoothly and after about 2 seconds it "bumps" in second gear as if you released the clutch abruptly on a manual trans. Is this normal behavior? Once fully warmed up it goes away, or if I'm on the power moderately or hard, it isn't noticeable. I just replaced the trans fluid per the Forum instructions and it shifts a little smoother but the "bump" is still there on slow acceleration. It's not bad, but there. Should I be worried?
 

·
Premium Member
Joined
·
6,796 Posts
What shift mode are you in?
Es hable pocito 170 - I think there is Summer or Winter mode (equivalent to Sport or Comfort/Cruise mode in the 171). I believe S mode will give you crisper shift points at higher RPM; W in the 170 will start off in 2nd.
Again, not fully conversant with the 170, but it may be learning your driving style. Perhaps check your trans fluid level now that its been driven a bit?
 

·
Minion
Joined
·
5,602 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #4
Shift mode

It's more noticeable in S mode, when using Wet mode there's more load on the trans and it seems to be smoother, but still there to some degree. I found a chart on-line the shows the relationship between temperature and fluid level that someone posted. My fluid level seems to track the correct mark on the dip stick for the temperature reading I get from the IR temp gun, so I think it's where is should be after many checks.
 

·
Administrator 2009 SLK 55 AMG/Founding member 2006
Joined
·
94,246 Posts
1 - 7 of 7 Posts
Top