Mercedes SLK World banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi all,

Had an SLK 280 (57 reg.) for only a little while, and I hope someone can help me here - I tried to achieve what I want intuitively, then I got the manual out, and I still failed in the end. All I want to do is turn off TP (Traffic Programme) so when I'm listening to the radio it doesn't keep jumping to traffic reports.

Is this harder than it looks, or am I just being dumb?

I've gone through the settings I can find on the radio itself, and found TP volume to 0 or mute, but that didn't seem to achieve anything... I certainly didn't see an obvious choice that said "TP Off" that I could select then the little TP in a square box disappears... it's always there.

Can anyone just tell me how to do this, please?

Also, the radio does seem to cut out for a fraction of a second every couple of minutes, I had been assuming that was something to do with TP as well... does that sound about right or am I barking up the wrong tree?

Any advice / guidance would be gratefully appreciated.

Cheers, Hippo
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Well done, and thank you.

I pressed Mute twice and saw the "TP Mute" message I'd seen before - I think that might've worked on a per journey basis (might be wrong) as it seemed to come back.

However, I held down the Mute button for about 3 seconds and it emitted a little <bleep> and the square around the TP symbol in the display then disappeared. Holding down Mute again for a few seconds caused a second <bleep> and then the square around TP came back... I'm assuming (we shall find out on my next journey) that this relates to TP off and TP on.

I think I know what I'm doing now.

Did I miss this from the manual?

Cheers, Hippo
 

·
aka John
Joined
·
13,012 Posts
Well done, and thank you.

I pressed Mute twice and saw the "TP Mute" message I'd seen before - I think that might've worked on a per journey basis (might be wrong) as it seemed to come back.

However, I held down the Mute button for about 3 seconds and it emitted a little <bleep> and the square around the TP symbol in the display then disappeared. Holding down Mute again for a few seconds caused a second <bleep> and then the square around TP came back... I'm assuming (we shall find out on my next journey) that this relates to TP off and TP on.

I think I know what I'm doing now.

Did I miss this from the manual?

Cheers, Hippo
Awesome - Not sure, but I did find it in my C series manual. SLK is a US version w/COMAND, so it's not there.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top