Mercedes SLK World banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi Im new here and really hoping someone can send me in the right direction. <y yellow peril SLK 230 1999 R170 is having central locking issues. Few weeks ago the central locking for unlock stopped working. Everything locked fine, alarm lights flash for lock unlock, Nothing unlocks on keyfob, doors, petrol cap, boot, central locking switch on dash will lock but not ulock. So hubby removed PSE cleane it up and for few days all worked fine again. But one morning , the unlock stopped again. WE bit the bullet and bought a second hand PSe on ebay. All excited today whe it arrive thinking unlock on cetral locking woul work again. But no!! exact same problem all else works but not unlock..

Soo we have noticed you can hear the pump when you press lock on keyfob but on unlock the pump is silent. AS the keyfob amkes indicators flask on lock an unlock and you can see a light flash when you depress the lock/unlockbutton, Can we assume there is a bad wire coming from the wiring harness that plugs into the PSE? and if this seems likely answer how do we know which wire going into connector works the unlock? Thanks in anticipation
 

·
Administrator - Founding Member
Joined
·
92,738 Posts
Welcome to SLKWorld.com: The #1 Mercedes-Benz SLK Forum from Florida!

Join the gang! Your 1st thread should be your introduction so we can welcome you properly so post an introduction in the ‘New members introduce yourself here’ section. Click this: http://www.slkworld.com/new-members-introduce-yourself-here/


If you haven’t, please use the 'search' feature at the top right of the page for your questions as they have probably been asked before. Remember, ‘Search’ is your friend.
If you wish to become PM (Private Message) capable or to ‘edit’, you need 15 posts. To get those 15 posts quickly, just go to the ‘New members introduce yourself here’ section and welcome new members as we welcomed you to obtain your needed posts to PM/edit. You can always pm a moderator/administrator.
Want to post a picture? Start a new thread or make a post, click ‘edit’, click on the ‘paper clip’ or ‘advanced’ and/or ‘manage attachments’ then ‘choose file’ then ‘upload’ and ‘submit’! If Iphone pics, you need to rename any additional pics as Iphone names its pics all the same, image.jpg.
Want to ‘like’ or thank’ someone’s comments? Use the ‘like’ button to the right or the ‘Thanks’ button, bottom right of any post you like. This saves you having to comment or use the 'quote' button so we know who you are asking or replying to or referencing.
New members should be aware that the 'New Posts' link next to the 'Search' link top right of the info bar is a great way to see all of the posts you have missed since you were on the forum last. Remember to click 'mark forums read' under ‘quick links’ when you leave.
FREE!! Post your vin in the Vehicle Datacard Request section to get a free datacard (options on your car). You must update your profile with vehicle info and your location and post an introduction first.
http://www.slkworld.com/vehicle-data-card/67706-free-how-get-free-datacard.html

Thank you
Jeff
Administrator/Founding Member
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Thank you have just read everything on the link you posted and sadly nothing there to help with issue I have posted about :(
 
1 - 4 of 4 Posts
Top