Mercedes SLK World banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
1,797 Posts
Discussion Starter #1
A couple of days coming out of one client, I figured my top frooze going down because maybe the parking lot attendents were sitting something on it and it was encountering resistance. However, the other day it did it again in my garage.

The Smart Top brings the trunk back and you hear lots of whirring noises, but the top doesn't release and go back. After closing the trunk back, I double clicked the fob to put the windows down. Only the passenger side window would go down.

I got in the car, and from the inside button I could press twice and both windows would go down, and when I pressed once the top would go down normally. It only seems to screw up when using the Key Fob, and it's intermittent.

Anyone else have a similar problem? I am guessing I have revision 1.0 as I use the blinking turn indicators to program it.
 

·
Registered 2007 SLK200
Joined
·
820 Posts
no problem here so I cant help you

but I have revision 3 and I also use the blinking turn indicators to program it.
 

·
Founding Member #2 2008 SLK55 AMG
Joined
·
19,407 Posts
Check the fob battery
I was going to say the same. Did you try the other/spare remote key (presuming its batteries are okay)?

I have version 1 SmartTop module (since 2006 on the 280 and transferred to the 55 in Aug 2007 and in use until the present), so far it's been doing fine.
 

·
Registered
Joined
·
1,797 Posts
Discussion Starter #5
I thought if the fob batterys were low, it would not receive the signal, it does so standing right next to the car, and the indicators flash indicating it received the proper number of presses.
 

·
Founding Member #2 2008 SLK55 AMG
Joined
·
19,407 Posts
I thought if the fob batterys were low, it would not receive the signal, it does so standing right next to the car, and the indicators flash indicating it received the proper number of presses.
1. Try turning off/inactivate the SmartTop for 10-15 minutes and reactivate., then try the remote key.

2. If the above doesn't work, try to remove the +12V power to the SmartTop (easy to do if you used the Add-a-circuit method or OEM fuseholder to tap power); wait 10 minutes, reconnect the +12v power, make sure the SmartTop module is active, try with remote key.

3. If nos. 1 and 2 don't work, I'd recommend emailing Stefan at mods4cars.
 

·
Founding Member #2 2008 SLK55 AMG
Joined
·
19,407 Posts
1 - 9 of 9 Posts
Status
Not open for further replies.
Top