Mercedes SLK World banner

1 - 20 of 75 Posts

·
Registered 2002 SLK320
Joined
·
1,752 Posts
Discussion Starter #1
Hi,

@i860 and anyone else who might know....................

OK so I have a 12/2019 HDD came in a Panasonic CF19 Toughbook, connects to internet fine, does Team Viewers and works a treat, but no HHT despite the purveyor of it insisting it did !! :(

Long story short I ended up getting a 50% refund off of that total sphincter, and was allowed to keep the Machine !!

So I bought a 2016 SDS s/w HDD, as that one has HHT, guy in USA took all the details of the machine to install drivers etc etc etc before shipping, it arrived last week.

I fitted this 2016 HDD in the CF-19 today, need to get it on TV to get Keygens done, yeah yeah I know, but I've never mastered that :D ...............

So it boots up ok, sees all of my Wi Fi Connections, good and strong, but stubbornly refuses to get on the Internet, keeps saying "Limited Connectivity", tried Driver Update despite it saying "The device is working properly" no dice, "did driver rollback", still no dice, I have also restarted it each time, just wasted a whole morning and half the afternoon on the whole sorry saga, when to be perfectly honest I have better things to do .....................

Fed up to the back teeth in my 'arris with all this :(

Anyone got any ideas before I ceremoniously burn the CF-19 and both HDD's :cry: :cry: :cry:

TIA,
 

·
Super Moderator CA 2012 SLK55 AMG w/P30
Joined
·
11,968 Posts
Haven't had that issue (and I am still learning stuff) but found this (it won't allow a copy/paste so a screenie will have to do. Don't know if it will solve your problem but it's a simple exercise.

Screenshot_20200118-100126_Chrome.jpg
 

·
Super Moderator CA 2012 SLK55 AMG w/P30
Joined
·
11,968 Posts

·
Registered 2002 SLK320
Joined
·
1,752 Posts
Discussion Starter #4 (Edited)
Thanks for the prompt reply Len,

i have Emailed the SSD Guy, he's very good with these, but as he's halfway around the World he's likely asleep right now lol ..............

I'll give that a go, and report back ;)

I suppose it's good news to know that my WiFi is highly secure lolololol ;)

(y)
 

·
Super Moderator CA 2012 SLK55 AMG w/P30
Joined
·
11,968 Posts
@Dave2302 I should add-- I DO remember getting limited con on the odd occasion. Could never really find a reason for it but was able to recover quite easily.

Try this:

I can only say I did this with win7 but 10 might be the same. In the lower right of the screen (tool tray), there should be an icon that when you hover will say something along the lines of "internet". It's your internet connection.

Either right click and open it or double left click on it (I do this soooooo seldom I don't remember which, as these actions are different for different activities). Pretty sure though it's right click.

One of those actions will bring up your actual connection with "connected" showing. Right click on it and disconnect (don't bother closing the window). Then hit connect. A few seconds later you should regain the connection.

That always solved the few times I had the same error you are experiencing. No worries about messing something up doing this BTW.

If one action (left click/right click) doesn't get you there, the other will.
 

·
Premium Member 2005 SLK55 AMG; 2005 SLK350
Joined
·
4,606 Posts
I don't really understand SDS and network settings - it's very fragile. And keep in mind that many SDS assume you'll be using WiFi to connect to the mux, not to the Internet. Is your SDS license tied to your WiFi adapter or Ethernet? If yes, it likely has a hardcoded IP address.
 

·
Registered 2002 SLK320
Joined
·
1,752 Posts
Discussion Starter #7
Hi Len,

Yes I tried that, it is Win 7 Pro 32 bit by the way ;)

OK, tried all the above plus a few other things, it's now gone 3:30 pm and I haven't finished the SLK Cluster surround, I'm gonna leave this Computer thing now, I absolutely must finish the SLK Cluster Trims and start on my tax return tomorrow.

I've Emailed the guy who built the SSD, will see what he's got to say ;)

I'll get back to it when things get less hectic, I've also got 2 beast jobs here, V10 Touareg with Air Suspension, started off needing Compressor, now found 2 leaky front struts, also 2012 Range Rover Vogue with Radar issues :( Those 2 are just going on and on and on, plus theres next weeks work to do, so no spare time for this, I have 2 other fully working SDS machines, so this is not esential.

Meanwhile if anyone has any other ideas please post them up and I will try them as and when i get a few mins spare, and of course I will post the outcome / fix ;)

Thanks,
 

·
Registered 2002 SLK320
Joined
·
1,752 Posts
Discussion Starter #8
SDS assume you'll be using WiFi to connect to the mux, not to the Internet.
Thanks for the reply.

This one hasn't been tied to the C4 yet, need to go on Internet to get Keygens done, but I know what you mean re SD Connect C4 IP addresses, set them up on the other 2017 machine, and the 2019, but both those go on WiFi fine ;) This Panasonic Wi Fi works fine with the other HDD in it :(

I have built lots of other dealer level machines, the darned things never go smooth, but aren't normally this much of a pain regarding WiFi lol ;)
 

·
Registered 2002 SLK320
Joined
·
1,752 Posts
Discussion Starter #10
What can I say I offer to install everting for you but you went to those guys..
Yes I know :cry:

Cable will be ok for doing the Keygens, (if that works), but I need the WiFi Working, it won't even connect to my Private Workshop Network, so no Printer or file sharing etc :(

I need to get the WiFi Working, so just finished SLK Cluster surround, I'll go check if there is any replies on my EMail !!
 

·
Registered 2002 SLK320
Joined
·
1,752 Posts
Discussion Starter #12
Install Anydesk and send me the id
Hi,
Thank you very much fir that, I wouldn't have "the front" to have asked ;)
I take it I will have to plug into Internet via LAN Cable then ?

It may be a week or 3 for various reasons, so will arrange a day / time suitable for both of us later on :)

I have Emailed the USA Guy, and if he doesn't get back to me this week, I will do this.

I have used him before and he was brilliant with the 2017 HDD, which worked fine straight outta the box, he is a guy I used to Barefoot Waterski with and is into MB's and Software in a big way.
But of course that 2017 one has no HHT / Star Finder, etc it is a custom one on 64bit Win 7 and I bought it purely for doing SCN Codings On Line on later vehicles via his 3rd party server ;)

I have always wanted a Touchscreen Panasonic, and the idea of the 2016 / 2019 HDD's is that they are easily switchable in the Panasonic so with C4 Wi Fi it will be my "Go to Machine" for most day to day tasks, rather than having to get out the 2014 C3 for HHT Cars and the 2017 / 2019 for later stuff etc etc ;)

Once again, thank you and I will report back here later in the week, and pm you if necessary ;)

🍺 🍺
 

·
Registered 2008 SLK 280
Joined
·
127 Posts
This problem is probably related to your Modem/Router security settings and not your computer.

My NetGear D7000 is normally set to NOT allow new connections and when I need to connect a new WIFI device I have to go into my router with user name and password, go to attached devices then access control. This then shows me devices allowed and blocked. I locate the new device via it's MAC number and click allow. Generally when connecting a new device I just turn off access control, connect the new device then turn it on again.

To get to the router settings I type 192.168.0.1 (This has been the same address on numerous modem/routers that I have used) into the URL box at the top of a web browser. You should find this connection info on the Router information sticker.

You can do this fix from any computer connected to your router via WIFI or Ethernet cable. If you do not have another computer connected to your router you will have to have your CF-19 connected to the router via Ethernet cable in order to do this fix. Hard wired computers normally do not require permission to connect to the router but usually do need to be permitted to connect to the internet.

Dennis
 

·
Registered 2008 SLK 280
Joined
·
127 Posts
Panasonic CF19 Toughbook,
Reread your original post and found I had overlooked your reference to HHT, a term that I am not familiar with. - Therefore my suggestions could well be way out in left field and useless

p.s. I bought a used CF-52 and find it to be an excellent machine. I love the ability to easily swap drives and have several set up for specific uses. It runs W10 and 7 flawlessly. No problems with WIFI or internet but I have to use a dongle for BT with 10.
 

·
Super Moderator CA 2012 SLK55 AMG w/P30
Joined
·
11,968 Posts
HHT-->Hand Held Terminal?
 

·
Premium Member 2004 SLK350
Joined
·
4,298 Posts
Hi,
Thank you very much fir that, I wouldn't have "the front" to have asked ;)
I take it I will have to plug into Internet via LAN Cable then ?

It may be a week or 3 for various reasons, so will arrange a day / time suitable for both of us later on :)

I have Emailed the USA Guy, and if he doesn't get back to me this week, I will do this.

I have used him before and he was brilliant with the 2017 HDD, which worked fine straight outta the box, he is a guy I used to Barefoot Waterski with and is into MB's and Software in a big way.
But of course that 2017 one has no HHT / Star Finder, etc it is a custom one on 64bit Win 7 and I bought it purely for doing SCN Codings On Line on later vehicles via his 3rd party server ;)

I have always wanted a Touchscreen Panasonic, and the idea of the 2016 / 2019 HDD's is that they are easily switchable in the Panasonic so with C4 Wi Fi it will be my "Go to Machine" for most day to day tasks, rather than having to get out the 2014 C3 for HHT Cars and the 2017 / 2019 for later stuff etc etc ;)

Once again, thank you and I will report back here later in the week, and pm you if necessary ;)

🍺 🍺
Online scn will work but software update will not work, you need a special fix for that...
 

·
Registered 2002 SLK320
Joined
·
1,752 Posts
Discussion Starter #19
Thanks for all the replies guys.

@LeonardoDaBenz & @myeeplacee ,

HHT is the Hand Held Tester "emulator program" that accesses certain modules on older cars like R170, stuff like VR, KI, HVAC, PSE etc ;)

@i860 I don't know about the updates on MB ECU's never tried that.

Re the new HDD in Panasonic not going on internet ................
I add computers on and off my Hub all day long almost lol, it's not the Hub it has never refused a new connection before ;)

I am certain that Panasonic PC is not set to a fixed IP address and almost certain it is set for DHCP.

I built a Mazda IDS recently, fresh Dell, fresh install straight onto Wi Fi no problem, it is not the BT Hub, and it is not the Panasonic because that goes on Wi Fi fine with the 2019 SDS HDD, but flatly refuses with the new to me 2016 SSD ;) I am absolutely convinced it is a Driver Issue despite the fact that it reports "The Device is working properly", I've had all that old malarky from Windows before with other drivers on other machines, oh how I wish someone would do a version of SDS, (and other Diag s/w) for Ubuntu base lololol ;)

I'm very busy again this week, but I'll be looking in from time to time, I doubt I'll get time to be messin' with this just yet, I'm certain you guys know how you can easily waste hours upon hours on this kind of grief. If I don't here from the SSD Seller soon, I will stick a LAN Cable "up it" and see if @i860 can work out what's going on for me ;)

Thank you all for your help and replies :)
 

·
Registered 2006 SLK350
Joined
·
421 Posts
Connect to the internet via cable.
What can I say I offer to install everting for you but you went to those guys..
I can testify that i860 knows what he is doing. He resolved my issues very quickly. It is, in my opinion, foolish to not make use of him. And...I installed and configured Xentry on my own previously, am A+, Network + and Security + certified. Make use of him.....
 
1 - 20 of 75 Posts
Top