Mercedes SLK World banner

1 - 15 of 15 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
My 230K has a vibration which seems to be coming from the rear of the car at almost exactly 40mph (60kph)

It doesn't matter which gear I'm in, & it's worse when the car is cold.

I thought it might be the rubber doughnut in the propshaft, & the vibration reduced as it warmed up, but it looks pristine & there is no play in the prop or the driveshafts.

Has anybody got any suggestions as to where I should be looking please?
 

·
Minion
Joined
·
5,602 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #7
It's not the wheels/tyres, as a) they're true & balanced & b) it did it before I changed them

As for alignment, that's spot on & the vibration is not through the steering wheel, I feel it through the seat so I think it's drive train related.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #11
OK, this could well be an across the pond terminology issue!

Do you mean the single driveshaft that runs from the gearbox to the Diff (we call that a propshaft)

Or one of the 2 driveshafts that run from either side of the diff to the wheels (we call them driveshafts)
 

·
Premium Member 2013 SLK250
Joined
·
2,420 Posts
OK, this could well be an across the pond terminology issue!

Do you mean the single driveshaft that runs from the gearbox to the Diff (we call that a propshaft)

Or one of the 2 driveshafts that run from either side of the diff to the wheels (we call them driveshafts)
Ok different sides of the pond. That the fun part of this world wide form you lean that things have a different name. Here they are driveshaft and axles.


Still say check wheels and tires for a lost weight (out of balance) or tire out of round. Was the problem before or after putting on the new tires.
 

·
Registered
Joined
·
3,381 Posts
Summer tires in cold temps that improve as tires warm? Flat spot or out-of -round tire (could improve as tires warm)? Wheel Balance or bent rim (typically will not change with temp but can be more speed dependent)? Driveshaft and/or universal joint (more speed dependent)? Best guesses????
 

·
Registered
Joined
·
6 Posts
My 230K has a vibration which seems to be coming from the rear of the car at almost exactly 40mph (60kph)

It doesn't matter which gear I'm in, & it's worse when the car is cold.

I thought it might be the rubber doughnut in the propshaft, & the vibration reduced as it warmed up, but it looks pristine & there is no play in the prop or the driveshafts.

Has anybody got any suggestions as to where I should be looking please?
Hi this is Jay from Germany...

I have EXACTELY the same problem on my R170 MY1999

Beside all those 'guesses': Did you get a solution for the problem?

Best regards,
Jay
 
1 - 15 of 15 Posts
Top