Mercedes SLK World banner
  • Hey Everyone! Enter your ride HERE to be a part of this months Ride of the Month Challenge!
1 - 10 of 10 Posts

·
Banned
2013 SLK55 AMG
Joined
·
1,901 Posts
Discussion Starter · #1 ·
Hi Guys
More advice please...
I've totally given up on Photobucket, it's now unusable and unfit for purpose. PB for IPad stopped working ages ago and on their advice to use PB for iPhone, was marginal at best. With my new iPad Air that's now stopped working too! If they spent as much time on sorting their system as they do sending me spam mail I'm sure all would be well....:surprise:
So using my new IPad I've uploaded my pics to iCloud to post here.
But, I can't find direct link to post individual photos like I used to and the pics I've just uploaded have a internet link on the thread rather than appearing direct on the Forum?
Can I post pics direct onto the page so they appear in the thread from iCloud?
Simple answers appreciated!
Thanks in advance...
TonyS
 

·
Founding Member 2006
Joined
·
108,830 Posts
I'll let site support reply to you but the old way to upload pics still works

Start a new thread or make a post, click ‘edit’, click on the ‘paper clip’ or ‘advanced’ and/or ‘manage attachments’ then ‘choose file’ then ‘upload’ and ‘submit’! If Iphone pics, you need to rename any additional pics as Iphone names its pics all the same, image.jpg.
 

·
*Premium Member
2005 SLK55 AMG
Joined
·
11,537 Posts
Tony, I still use Photobucket from my iPad. I know there are issues... very poor performance/album refresh sometimes, and even when that works once I've 'copied' the 'direct' link for an image, the app then hangs when I try to go back in for another pic, so I kill it after each 'copy' of an image link... :(

So using my new IPad I've uploaded my pics to iCloud to post here.
But, I can't find direct link to post individual photos like I used to and the pics I've just uploaded have a internet link on the thread rather than appearing direct on the Forum?
Can I post pics direct onto the page so they appear in the thread from iCloud?
Simple answers appreciated!
I've just been trying some things from my iPad with your iCloud library post in your Meguiars thread. I'm not sure how simple I can keep it, but I'll try, as I have been able to edit your post and add direct links for the first 3 pics for you. I can add the others in for you too, although I thought I'd leave them for you to try, if you'd like to...

Here's my attempt to describe what I did to get those first 3 pics there:
  • Either edit your existing post (or do the following while creating a new post to display the pics in).
  • Open the iCloud library link in a new tab (I used Safari on the iPad for this).
  • Click on the photo you'd like to include (so that it appears full size in the browser).
  • Press and hold the large image for a second or so, until you get prompted with the following options: "Save Image" or "C opy".
  • Choose "C opy"
  • Switch back to the tab where you're creating/editing the SLKWorld post.
  • At the place in the post where you'd like to insert the image, tap/click on the "Insert Image" icon above the edit window.
  • In the pop-up asking for the URL of the image, paste the contents of the clipboard (that you copied from the iCloud image).
  • Repeat until you have all the photos you want to display.

Some additional notes:
  • The URL you paste into the insert image prompt is VERY long - don't be tempted to try to shorten it - I couldn't get it to work by doing that.
  • You will always need to keep the iCloud images there and available for public viewing if you want others to be able to see them.
  • If you can't see the 3 images I've inserted into your iCloud library post in your Meguiars thread, let me know because it means my attempt to do the above didn't work for others to see it! :(

Alternatively, I've just tested loading multiple pics from my iPad using the free AutoGuide on the iPad (it's the one that's called "AutoGuide Free (autoguide.com)"), and it worked (failed on the first attempt as I needed to allow AutoGuide to have access to my photos - but then worked very simply after that)!

Hope this helps... let me know if you have any questions...
 
  • Like
Reactions: jbanks15

·
Banned
2013 SLK55 AMG
Joined
·
1,901 Posts
Discussion Starter · #4 ·
Following your suggestion Jeff....it works!
That's how I used to do it, I'd forgotten, but it won't let me upload more than one pic. If I do them one at a time it replaces the existing pic, if I try a multiple upload it only picks up one pic (the first?). I think I had this problem before and hence started using Photobucket....
Still it's some progress, thanks for the reminder :laugh:

TonyS
 

Attachments

·
Banned
2013 SLK55 AMG
Joined
·
1,901 Posts
Discussion Starter · #5 ·
Tony, I still use Photobucket from my iPad. I know there are issues... very poor performance/album refresh sometimes, and even when that works once I've 'copied' the 'direct' link for an image, the app then hangs when I try to go back in for another pic, so I kill it after each 'copy' of an image link... :(



I've just been trying some things from my iPad with your iCloud library post in your Meguiars thread. I'm not sure how simple I can keep it, but I'll try, as I have been able to edit your post and add direct links for the first 3 pics for you. I can add the others in for you too, although I thought I'd leave them for you to try, if you'd like to...

Here's my attempt to describe what I did to get those first 3 pics there:
  • Either edit your existing post (or do the following while creating a new post to display the pics in).
  • Open the iCloud library link in a new tab (I used Safari on the iPad for this).
  • Click on the photo you'd like to include (so that it appears full size in the browser).
  • Press and hold the large image for a second or so, until you get prompted with the following options: "Save Image" or "C opy".
  • Choose "C opy"
  • Switch back to the tab where you're creating/editing the SLKWorld post.
  • At the place in the post where you'd like to insert the image, tap/click on the "Insert Image" icon above the edit window.
  • In the pop-up asking for the URL of the image, paste the contents of the clipboard (that you copied from the iCloud image).
  • Repeat until you have all the photos you want to display.

Some additional notes:
  • The URL you paste into the insert image prompt is VERY long - don't be tempted to try to shorten it - I couldn't get it to work by doing that.
  • You will always need to keep the iCloud images there and available for public viewing if you want others to be able to see them.
  • If you can't see the 3 images I've inserted into your iCloud library post in your Meguiars thread, let me know because it means my attempt to do the above didn't work for others to see it! :(

Alternatively, I've just tested loading multiple pics from my iPad using the free AutoGuide on the iPad (it's the one that's called "AutoGuide Free (autoguide.com)"), and it worked (failed on the first attempt as I needed to allow AutoGuide to have access to my photos - but then worked very simply after that)!

Hope this helps... let me know if you have any questions...
Thanks so much for doing all that work DAVE, above and beyond!
Yes, that's exactly the problem I have with Photobucket for IPad. When you say you "kill it" what do you mean? The only way I can get it to work is to turn my IPad off and restart it.....clearly I don't want to do that, hence I shifted to Photobucket for iPhone. That was sort of OK on my iPad 2 if a little temperamental but now I've got my new iPad it won't pick up the pics from my photos, I just get a whole album of blank purple squares, it's trying to get the pics but somehow can't.
I'll check out the app, thanks for that but I also post pics to other forums (non-car) and need a one stop solution. I may try to resurrect my lapsed Flickr account.....

Tony S
 

·
*Premium Member
2005 SLK55 AMG
Joined
·
11,537 Posts
@TonyS3,

Yes, I have the same issue with only being able to "attach" one pic when doing that from my iPhone or iPad too... I know Jeff's instructions say to rename each pic, but I can't find a way of doing that on the iPad/iPhone.

When I say "kill" the Photobucket app, I mean to use the iPad functionality to kill/close down apps, as follows:
• double-tap the home button
• swipe right/left until you find the app you want to kill/close
• swipe the app image up and off the screen
• tap the home button, or select the app you want to switch to

Next time you open the Photobucket app, you'll have to select the relevant library again, and capture the direct link for the next photo you want... a pain, I know, but it works for me.

However, I had never tried using the iPhone version of the app, until now (thanks for the suggestion)... and that now works for me (and I'm using my new 128GB iPad Air 2). When you migrated to your new iPad, did you just do a restore from your previous iPad's backup? If so, perhaps try deleting the iPhone version of the Photobucket app from your iPad and reinstalling it. I don't see the blank purple squares that you mention - I see the photos as I should.

I guess there may be other solutions, with other photo/online storage services, but I have haven't tried using them.

Let us know how you get on...
 

·
*Premium Member
2005 SLK55 AMG
Joined
·
11,537 Posts
Did you just paste the link into the text of your post?

If so, instead, try tapping the small pic icon at the top of the post entry box, and paste it into there instead. I'll try it here in my post now...



EDIT: Nope, that didn't work either... I guess flickr needs you to use some other link, but I've never used flickr, so can't advise how to do it, sorry...
 

·
Banned
2013 SLK55 AMG
Joined
·
1,901 Posts
Discussion Starter · #10 ·
I've also got a Dropbox account......
https://www.dropbox.com/s/w3w6dy30sq12hp5/2015-11-03 16.52.35.jpg?dl=0
Let's see....
TS
Update
Hmmmm still just a link, I'll try posting the link into the box........
......got an invalid file message!

I'm now thinking that Admin need to look at this and will be posting a new thread requesting some help from them.....
That's it for now here, I've tried everything I can think of!
TonyS
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top