Mercedes SLK World banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have successfully paired my blackberry curve to the sap v2 module.
I am able to view my contacts but i am unable to make calls or receive calls.
On the display there is no signal showing and when attempting to make a phone call the command shows "TEL ERROR"
Any info regarding this problem would be usefull
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
96,560 Posts
Welcome from Valrico, Florida!
And welcome to this great forum!

Please update your location/vehicle (model and yr) in your profile as it helps the members answer any questions you might have based on locale and model and year.
Usercp at the top of page, edit your details, location/vehicle.


If you haven’t, please post an introduction in the ‘new members introduce yourself here’ section.


Is this a phone issue or an Mercedes SLK issue?




If you haven’t, please use the 'search' feature at the top of the page for your questions as they have probably been asked before.
In addition, if you haven’t, please post your question in the appropriate discussion forum for a quicker response. Be patient and a knowledgeable member or guest will address your question.




Thank you,
Jeff
Sergeant-at Arms
 

·
Founding Member #2 2008 SLK55 AMG
Joined
·
19,400 Posts
I have successfully paired my blackberry curve to the sap v2 module.
I am able to view my contacts but i am unable to make calls or receive calls.
On the display there is no signal showing and when attempting to make a phone call the command shows "TEL ERROR"
Any info regarding this problem would be usefull
I presume you are in the UK, prolly best to post your query in the Command OnLine Ltd section: http://www.slkworld.com/comand-online-ltd/
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top