Mercedes SLK World banner

1 - 11 of 11 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Hi ALL,
I have MB Approved SLK 350 (08 UK Rego) with final inspection sticker dated 08-JAN-2008 singed 24/04/08 (not sure why the two dates) and it had 3000Miles when I bought it. I think the service indicated 15000Miles when I bought it and until a month ago (at 10000miles) it said I had 6000miles untill service A. Then suddenly started 29 day count down. I just figured it switched to time formula and if I use 24/04/08 date above that’s a year so all good.
Anyway booked car in for first service (Service A) 11,000miles. Had quotes ranging from £222 to £398 for what appears to be an oil change and some tirer kicking. Anyway went for the cheapest one ...of course .. not sure that was the best idea now as i will go on to explain my concern. I think I should point out all are MB workshops in London. Anyway the justification for the £398 quotes was a typing error in he end .. the “the young lady” just entered the labour cost for a Service B that's all... bet that wouldn't have got pickup by the DAS :D
I write computer software and have seen some shocker software but this seemed a little off to me. I give my rego they retrieved all my car details (make, model, vin, etc) I give an current mileage and service code ... then computer says ... well anyway went on price , plus provided my own oil (Mobile1 0-40) saving me £20 and 2 ltrs (Halfords 2x5ltr @£48each) and walked away with a bill of £99 (had a £50 voucher when I bought the car) in the end.

Anyway now we get to the bit I need help/experience with as I’m totally new to MB and the German Way (made sure vin was german – can’t see point buying ‘D’ car made in South Africa myself) and not owning a car for 10 years – Yes I’m a bit of a Sado but hay try parking and driving in London :D
Anyway I digress..
So car goes in... told the lovely service manager it’s started idling rough & high at first start, can check my firmware/setting for transmission as I find manual up-shift taking too long (2.5+ seconds) using paddles could they check firmware or adjust please... and could I have a copy of DAS plesae.
Anyway as expected service completed .. nothing found/done about gearbox shifting or rough idling but hay my oils changed and warranty intact for 99 GBP..cool hay.
Now what's not cool is car telling me my next service (now service c) was due in 9320 miles! What?!!
Don’t know where I read it but thought it was 12000/15000. So went to speak to ‘service manager to tell me what a service c is and why 9320 miles. Anyway next thing you know I’m talking to tech who worked on my car, very nice chap (who didn’t know what viscosity oil they typically use for my car) that sold me he wasn't sure what a service c covered and that the service interval had been reset by him to 9320 as that what it should be. I mention the 15000 number but he said no that the diesel cars. Anyway I said I would check with MB UK as this didn’t seem right ... I said that's not even a year based on UK annual average miles :(

I Said it was a smart car with a phd in oil detection could only see it reducing this number (though please see SAE Technical Paper 2003-01-3119 “Engine wear actually decreases as oil ages”). Anyway he wasn’t swayed so now I’m writing this blog.
So my questions are ...
1) What should my next service interval have been set to 9320 or 15000?
2) Any idea why my car idles rough and high at first start .. what that ETC doing does it self tune? I know it copes with the do RON RON issue so it got street smarts.. should i be worried ... it use to hum so quiet and so smooooth?
3) How long (roughly )between gear up shifts at 3000+rpm using paddle (S Mode) ... I’m waiting 2.5+ sec which feels like a life time after pressing the paddle.
Some technical background from the DAS ... got some ‘f’ on my report card L.
EZS – Electronic ignition switch: (HW)37.2005 (SW)36.2004 (DV) 0/6
ME 9.7 Motor electronics 9.7 (HW)45.05 (SW)06.39 (DV) 8/17
ETC – Electronic transmission control: (HW)09.2004 (SW) 11.2007 (DV)1/1
ESM – Electronic selector control: (HW)25.2004 (SW)17.2004 (DV)1/17
ESP – Electronic stability program: (HW)04.2007 (SW)03.2006 (DV)1/7
ASSYST PLUS – PLUS Active Service System: (HW) 10.2006 (SW)48.2005 (DV) 4/3
SCM MRM – Steering column module: (HW) 01.2006 (SW)27.2005 (DV) 0/2
COMMAND : (HW) 30.2006 (SW)30.2006 (DV)12/6 *** Can i play dvd while driving with this one??
f: D200 at least one button is sticking or was active for longer than 120 sec (smart car hay - guess this was when i tried the <AUDIO><MUTE><PHONE> key sequence :D)
NAVI: (HW)19.2006 (SW)37.2006 (DV)1/94
f:D001 watchdog error: The control unit has been reset due to internal error (not sure what this means)
REAR SAM – rear signal acquisition and actuation module
f: 9057 The component or the signal line to the component E18/5 (left trunk lamp) has a short circuit or open circuit (not sure what need to happen here – is my truck lamp burnt blown??)


Thanks in advance!
R)
 

·
aka John
Joined
·
13,012 Posts
Is your '08 reg facelifted or not? (eg "new" or "old" 3.5l engine?) Oh, and welcome from London! :p

Also, you are missing some DAS data - did you get the info about the CGW and IC?

ASSYST PLUS implys flexible service intervals, so I'm pretty sure it should have been reset to 10k, but I'd have to know what engine you have...
 

·
Administrator - Founding Member since 2006
Joined
·
94,089 Posts
i have an 09. every 10000 miles you get to do a service. i had my service 'a' at 8000 miles and fss was reset to the next 10000 mile inteval of 18000 miles. this saturday, i am going in for my service 'b' (about 2000 miles early) and they will reset it back to service 'a' i am sure. my previous services on my 05 slk 350 were a,b,c,b,a.
 
D

·
Guest
Joined
·
0 Posts
1) Need to know if it's facelifted really
2) It should drop after a few seconds, your definition of rough could be different to mine but the high RPM's are normal.
3) Depends on various conditions but it can be a few seconds, it is not instant like a sequential box.

Don't worry about the navi fault and check your numberplate lights, if they are both working then disregard the sam fault.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #5
OK...Missing DAS (wasn't going to type it all next time will scan printout and post)

IC - instrument cluster: (HW)45.2006 (SW)44.2006 (DV)10/08
CGW - Central gateway: (HW)10.2006 (SW)48.2005 (DV)4/2
... (FW) 1714480127 (FW Data) 1714470851, 1714471224

OK It's preface lift model with with lower HP (now i feel like lewis hamilton)...

BTW the service sheet (service 1 sheet) Interior section has ticket box that states..."After confirming service in ASSYST/ASSYST PLUS make sure instrument cluster message changes to next service 15,500 miles (for AMG variants please check FIS guide within ESS) - For vehicals on Fixed interval serviceing (FIS) only." ....

So there's that magic number 15,000 i remember... so what does everyone think?
From other posts I see fixed intervals came in 2006/2007 so I don't get it... also has n/a next to a ticked "Please ensure that the service information is entered into digital service book (DSB) within EVA when the service is complete... For vehicles from vin F193709 .. I thought every car was recorded on DSB these days...???

M.
 

·
aka John
Joined
·
13,012 Posts
You need to have your SA take a look at AP18.00-P-1841CC.

Specifically, for R171's with 272 engines, the current service intervals are as follows :

When using Sheet 229.3 oils, reset service intervals to 15,000km (9,320 miles).
When using Sheet 229.5 oils, reset service intervals to 25,000km (15,534 miles).

Mobil 1 0w-40 is Sheet 229.5 oil, but is also listed on the 229.3 sheet - which makes sense since 229.3 is not as strict as 229.5

I'm curious if they did this since you supplied the oil?


AP18.00-P-1841CC Increase in starting distance
ENGINES 272 in MODEL 171.### #F as of 149734
ENGINES 272 in MODEL 171.### #T as of 076111

EDITED : There's also some caveats about "Unless specified otherwise in market" - but smells funny to me...

Oh - and what dealer are you going to? I think I want to make sure I avoid that one! :p


EDITED AGAIN : Just for jbanks, the M113 is referenced in the same document at 15,000km - so your 10k miles is on the money.
 

·
Administrator - Founding Member since 2006
Joined
·
94,089 Posts
thanks, but i don't even know what the hell i am talkin' about!!!
 

·
Registered
Joined
·
17 Posts
Discussion Starter #9
Many thanks UK-C200/DansSlk/Jbanks15...
Sorry for the slow response but have been waiting for a response/result from MB Direct Park Royal (named and shamed).. which I kind of have.

Anyway I called the Workshop Controller Friday and mentioned the APXXX reference provided by UK-C200 plus the Service sheet itself and Dominic said he’d check with the tech and get back to me by the close of business. Very polite etc but completely non committal at this stage.
Anyway at 5:30/6pm I’d not heard back so I gave the shop a call.. unfortunately Demonic had gone home and the receptionist wasn’t sure if he was in on Saturday or not.. I left my name and number and asked if he could call me back.
Anyway decided to put everything in an email and sent it off asking him to get back to me regarding this and if/when my vehicle will have the service interval/type adjusted. Oh and CC the email to the MB Customer Service UK ([email protected]) .
Anyway the next day I get a call from Dominic ... to try and arrange a time for me to come back in and let the techs connect up the car to investigate/see if they can reset the service interval or not.
So not this weekend but next I’m back to the shop and will let you know how this all turns out.
Haven’t been overly impressed with MB Direct who I bought (different shop btw) the car through (my original slk was returned after 4 days..another story) and general poor attention to detail and service and now this with my first service. While I’m impressed with the car the service side of things makes me want to drive to Germany and have my car checked there.
Anyway thanks again.
PS How do i/can i get a original workshop manual for my car. Don’t have the tools or time to go pulling my car apart but found having one with my last car invaluable for stuff link this plus general diagnostics , bits missing, not done, followed etc


 

·
Premium Member
Joined
·
1,364 Posts
i have an 09. every 10000 miles you get to do a service. i had my service 'a' at 8000 miles and fss was reset to the next 10000 mile inteval of 18000 miles. this saturday, i am going in for my service 'b' (about 2000 miles early) and they will reset it back to service 'a' i am sure. my previous services on my 05 slk 350 were a,b,c,b,a.
A couple of weeks ago I had service A done on my 09, with just under 5K miles on it. The service indicator now reads Service C in 9800 miles. So it skipped B.
 

·
Administrator - Founding Member since 2006
Joined
·
94,089 Posts
i had service b just done and they reset it to
'a'. when i start the car it says service 'a' and then goes back to service 'b' which i just had done!. taking it in this week so they can replace some broken clips on the engine cover and they will check it out.
 
1 - 11 of 11 Posts
Top