Mercedes SLK World banner

Status
Not open for further replies.
1 - 17 of 17 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi all
Just joined the forum but have been visiting as a non member for some time. Very useful insights! I own an SLK R170, 200K registered in 2000.
I have just installed some chrome anti roll bars and a Cabrio-module (rooftop) controls.
I will post some pics shortly
The biggest challenge I have is that after installing the rooftop module, the wipers started playing up and they start with the turn of the key and stop randomly on the windscreen. I have to restart them several times before they stop in the right place!
 

·
Premium Member
Joined
·
351 Posts
Hi and welcome to SLK World. Hope you get the wiper issue sorted - that would be very annoying!!!
 

·
Premium Member 2005 SLK55 AMG
Joined
·
11,411 Posts
Hi and welcome from the UK Midlands (I'm near Leicester)! :)

Sorry, but I can't help with your wiper / roof module issue :( but good luck with getting it sorted.

There are quite a few of us from the Midlands that meet up from time to time... keep an eye on the UK Region thread if you're interested in joining us for a meet sometime :tu:
 

·
Premium Member 2012 SLK350
Joined
·
1,454 Posts
Welcome from Washington, DC.

I'm not sure about the wiper issue but a reset (disconnect the battery for 30 minutes) is often suggested for odd systems behavior so it may be worth a go. I think on your model you will need to make note of your radio code.
 

·
Administrator Founding Member since 2006
Joined
·
103,251 Posts
Welcome to SLKWorld.com: The #1 Mercedes-Benz SLK Forum from Valrico, Florida!

Some tips to make your visit here more enjoyable:
If you haven’t, please use the 'search' feature at the top right of the page for your questions as they have probably been asked before. Remember, ‘Search’ is your friend.
If you wish to become PM (Private Message) capable, you need 15 posts. To get those 15 posts quickly, just go to the ‘New members introduce yourself here’ section and welcome enough new members to obtain your needed posts to PM.
Want to post a picture? Start a new thread or make a post, click ‘edit’, click on the ‘paper clip’ or ‘advanced’ and/or ‘manage attachments’ then ‘choose file’ then ‘upload’ and ‘submit’! If Iphone pics, you need to rename any additional pics as Iphone names its pics all the same, image.jpg.
Want to ‘like’ or thank’ someone’s comments? Use the ‘like’ button to the right or the ‘Thanks’ button, bottom right of any post you like. This saves you having to comment.
New members should be aware that the 'New Posts' link next to the 'Search' link top right of the info bar is a great way to see all of the posts you have missed since you were on the forum last. Remember to click 'mark forums read' under ‘quick links’ when you leave.
Post your vin in the Vehicle Datacard Request section to get a free datacard (options on your car). You must update your profile with vehicle info and your location and post an introduction first.
Also vote or enter our Ride of the Month competition: ROTM Submissions & Voting - Mercedes Benz SLK Forum

Thank you
Jeff
Moderator/Founding Member/Ride of the Month Coordinator
 

·
DAS/STAR Premium Member 2005 SLK 55 AMG
Joined
·
4,030 Posts
Afternoon from Nottingham too!!
 

·
Premium Member 2010 SLK300 2LOOK
Joined
·
15,205 Posts
Welcome from central Florida, USA!
 

·
Registered
Joined
·
17 Posts
Welcome to this forum !
 

·
Premium Member 2004 SLK200K
Joined
·
10,776 Posts
Welcome from Madrid ...

The cabrio-module affects the intermittent wiper & auto door lock due to the 50Km/h , sounds like you may have a fault , I'd get in touch with the seller , he's generally very helpfull sorting out problems .
 

·
Premium Member 2009 SLK55 AMG
Joined
·
13,314 Posts

·
Premium Member 2008 SLK55 AMG "Mabel"
Joined
·
16,445 Posts
Hi, welcome from the North of Scotland. :smile:
 
1 - 17 of 17 Posts
Status
Not open for further replies.
Top