Mercedes SLK World banner

Status
Not open for further replies.
1 - 20 of 21 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter #1
Hello,

I'm a new 09 SLK 55 AMG owner, and I have a few questions. I'd greatly appreciate some assistance.

A) After I took the car for a service where they had to fix the L/R Valves oil leak (which I was told is very common) I have noticed recently and I am not sure if this has been from the beginning and I never noticed it a strange noise when the car is first started for a while. This noise goes away after a while. Is this common?

B) When the car is first started and I'm pulling out of the garage shifting from Reverse to Drive the transmission kinda takes a while to shift gear and get into Drive is this common?

C) I'm trying to find out the name of my engine builder. I have attached a picture of the engine builder signature if anyone can figure it out it would be great!

Regards,
Tim
 

Attachments

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
98,304 Posts
same questions i asked originally.

a. yes, should last about a minute or so

b. not common but is this after you step on the gas? then it might be the adaptive learning needs resetting. is this car warm yet?
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
98,304 Posts

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
98,304 Posts

·
Registered
Joined
·
3,381 Posts
Welcome from Michigan....
 

·
Founding Member
Joined
·
4,599 Posts
Sweet! Black is beautiful, enjoy it in good health.
 

·
Registered
Joined
·
67 Posts
Discussion Starter #10
same questions i asked originally.

a. yes, should last about a minute or so

b. not common but is this after you step on the gas? then it might be the adaptive learning needs resetting. is this car warm yet?
Thank you everyone for your responses much appreciated! Yes, I'm really enjoying my new car unfortunately the weather is starting to get worst here and she's gonna stay in the garage for quite a while.

A) Ok I'm VERY glad to hear. It was kinda scaring me especially that the noise is coming from the engine.
B) The car isn't warm yet (you know in theory it doesn't warm up until it reaches 70c). Yes, this happens only when the car is not fully warm yet and when I shift from Reverse to Drive and push on the gas it takes a little bit (around 3-4 seconds) for it to kick into gear and move forward. I never experienced this in any car.
C) Yes, the name of the builder is Andreas Bäuerle! Thank you PropDR!!

I will try resetting the Adaptive Learning and see how that goes.

Thank you all for your input much appreciated!
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
98,304 Posts
a or b? should have helped b
 

·
Registered
Joined
·
67 Posts
Discussion Starter #13
Urgh my bad (B) helped not (A). It also seem to have to do with if the car is warmed up or not yet.
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
98,304 Posts
once it is warm ( does not necessarily mean up to 80c) you will notice the brakes will grab normally and the gears shift faster (in S mode at least where I spend 100% of the time)


did you get manuals with your purchase? i forgot if i gave u those links already or if you came across it yourself
 

·
Registered
Joined
·
67 Posts
Discussion Starter #15
Actually no I did not get the manuals for some reason. A link to them would be great!
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
98,304 Posts
standby standby
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
98,304 Posts

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
98,304 Posts

·
Registered
Joined
·
20 Posts
B) The car isn't warm yet (you know in theory it doesn't warm up until it reaches 70c). Yes, this happens only when the car is not fully warm yet and when I shift from Reverse to Drive and push on the gas it takes a little bit (around 3-4 seconds) for it to kick into gear and move forward. I never experienced this in any car.
I get this in the morning when it's below 50F or so. I am not sure 4 seconds is as long as it takes my car, but when I pull out of the parking spot, occasionally I will get a clunk within say 30 feet. This happens in C or S, so I don't think it's a case of C starting in 2 vs S starting in 1. And, it only happens when it's cold. And certainly not every day, it's maybe once every couple weeks.

I had a Buick (a 99, actually, so recentlyish) that did the same thing. I figure it's just slushbox stupidity.
 
1 - 20 of 21 Posts
Status
Not open for further replies.
Top