Mercedes SLK World banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hello,

I live in France so I hope my english will be good enough for you to understand my problem ...
My SLK has not been used for about one month (SLK 200 from 1997).
When I turn on the contact key, then the starter does not work, but instead the radiator fan starts ...

I tested every fuses, they are all OK. The battery is new and tested OK.

Does anyone know what may be my problem ?

Thanks !
 

·
Premium Member 2002 SLK230K
Joined
·
17,144 Posts
Welcome from New Hampshire, do a search for the K40. Here in the USA we had/have problems with that circuit board in the past.
 

·
Premium Member 2013 SLK250
Joined
·
2,412 Posts
It has been setting for a month, battery might be to weak to start the car but has enought power to run the fan a some other items. Starter takes a lot of battery power to work.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Welcome from New Hampshire, do a search for the K40. Here in the USA we had/have problems with that circuit board in the past.
Thanks a million !!! I found a few people having the same problem as mine and saying the K40 may be the problem ...
So I will now investigate this way ...

Thanks again !!!
 

·
Premium Member 2002 SLK230K
Joined
·
17,144 Posts
No problem, my slk had the same problem last year even though its a face lift model i looked at the K40 anyway. What i found was some of the solder joints were cracked, after a quick repair the car runs great now. The cracks were small i could only see them with a magnifying glass.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top