Mercedes SLK World banner
  • Hey Everyone! Enter your ride HERE to be a part of this months Ride of the Month Challenge!
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
102 Posts
Discussion Starter · #1 ·
Went into the limp home mode tonight. After getting home I read through the manual and this site, then went back out and restarted the car and took a test drive. Everything was fine in both the C and S settings, and both auto and manual shifting.

No idea what caused it to go into that mode but will stay tuned-in to driving conditions, etc., in case it happens again.
 

·
Registered
Joined
·
102 Posts
Discussion Starter · #2 ·
Happened again today, although I've driven 150 miles since the 1st occurrence without any problem. I stopped and turned off the ignition, waited 2 or 3 minutes and restarted, Drove fine for the rest of the day.
 

·
Founding Member 2006
Joined
·
108,846 Posts

·
* Founding Member #2
2008 SLK55 AMG
Joined
·
19,485 Posts
Best to have error code read by MB.
 

·
Registered
Joined
·
102 Posts
Discussion Starter · #5 ·
Thank you Jeff. Will take to dealer to check codes and change the plates if needed.

Most of the linked threads looked like AMG however I'm non-AMG. Also will try to reset the computer by using the "key on" sequence as provided although I assume this is a temporary fix not permanent.
 

·
Founding Member 2006
Joined
·
108,846 Posts
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top