Mercedes SLK World banner

1 - 7 of 7 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter #1
hello,

I've received a Cf30 and sdconnect but impossible to use them together.
xentry see sdconnect, sdconnect toolkit can perform test buy when I try to use it for diag, it doesn't work. I don't understand what happens, of course no help from the seller.
Maybe those photos can help ?
Thanks for your help and sorry if this is a stupid noob question :grin:
 

Attachments

·
Premium Member 2004 SLK350
Joined
·
4,761 Posts
Check the ip on your Ethernet card it should be like :
ip address : 172.29.127.119
subnet mask : 255.255.0.0

If no luck PM me and i can try to look via team viewer.
 

Attachments

·
Registered
Joined
·
53 Posts
Discussion Starter #4
hello,

ok i will check that tonight. I'll keep you informed asap.
should this address be the same as the sdconnect adress ? (the one we can see on the sdconnect lcd display)
 

·
Registered
Joined
·
53 Posts
Discussion Starter #6 (Edited)
sorry really busy actually, so forgot to give you some news.
A friend help me yesterday, but we do not finish to check and make the correct configuration.
All the stuff have been delivered without be configured correctly, I'm not really happy but I knew about the risk when I ordered it...
If we don't meet more problems, it would be ok sunday evening and I will come back to give the solution for this error message.
 

·
Registered
Joined
·
53 Posts
Discussion Starter #7
hello.

some news, it works perfectly. But don't really know why... suddenly the sdconnect launch a firmware update.. found the slk....
 
1 - 7 of 7 Posts
Top