Mercedes SLK World banner

Status
Not open for further replies.
1 - 20 of 37 Posts

·
Registered
Joined
·
88 Posts
Discussion Starter #1
Hello All
Just fitted my smart top module to my SLK.
a few problems with the install but nothing Major
took me six hours, lol
i have noticed that it says i can press three times and it will open the roof but for some reason i have to press it four times for it to work.
any thoughts?
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
97,379 Posts
make quick presses, 1 1 thousand, 2 one thousand, 3, one thousand
 

·
Founding Member #2 2008 SLK55 AMG
Joined
·
19,407 Posts
Check the operators instructions for the SmartTop module for the R170. I am not familiar with this set-up.
 

·
Registered
Joined
·
88 Posts
Discussion Starter #5
very cool indeed took a while to install and im worried about problems after install but all is well at the mo
 

·
Premium Member 2000 SLK230 Over 100,000 miles!!!
Joined
·
2,093 Posts
I'm not sure how the smart top module is installed.

I put the Bipes remote in my car which required pulling the fuse box and computer from under the hood and splicing in wires.:eek:

Took me all day being very careful to follow directions to the letter.

It was well worth it!:tu:
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
97,379 Posts

·
Registered
Joined
·
88 Posts
Discussion Starter #9
ahhh i pressed it three times and it opened the windows only.
Then my car alarm went off because i had not opened the door which dis-arms the alarm.
this then showed me how rubbish my range is on my R170 as i had to run out of work to turn it off.
i pressed it three times i think and it attempted to close the already closed roof.
I think this is going to take some getting used to.
 

·
Registered
Joined
·
88 Posts
Discussion Starter #10
one thing i have noticed and have to remember is to turn the stereo down as when you press the remote to operate the roof the stereo comes on very loudly lol
 

·
Registered
Joined
·
18 Posts
Hey jeff and hello all im new at this site i have 1 problem pls can anyone help?
i own SLK 230 Kompressor , 2002 year , and i have smarttop but i didnt drive the car whole winter , he was garaged but turned on every day for 20 minutes and today i rolled him out to take ride and my smarttop wont work ... anyone know what i should do or try ?
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
97,379 Posts
Hi Majestic!

Welcome to SLKWorld.com: The #1 Mercedes-Benz SLK Forum from Valrico, Florida!
Please update your location/vehicle (model and year) in your profile as it helps the members answer your questions which usually are based on that information.
‘Usercp’ at the top left of page, then ‘edit your details’ on the left side, ‘additional information’ near the bottom, edit your ‘location’ and ‘vehicle’

You might want to post an introduction in the ‘New members introduce yourself here’ section, if you haven’t already.

Some tips to make your visit here more enjoyable:
If you haven’t, please use the 'search' feature at the top right of the page for your questions as they have probably been asked before. Remember, ‘Search’ is your friend.
In addition, if you haven’t, please post your question in the appropriate discussion forum for a quicker response and only once. Be patient and a knowledgeable member will address your question.
If you wish to become PM (Private Message) - capable, you need 15 posts. To get those 15 posts quickly, just go to the ‘New members introduce yourself here’ section and welcome enough new members to obtain your needed posts to PM.
Want to post a picture? Start a new thread, make a post, click on the ‘paper clip’ or go to ‘advanced’ and then ‘manage attachments’ then ‘choose file’ then ‘upload’ and ‘submit’!
New members should be aware that the 'New Posts' link next to the 'Search' link top right of the info bar is a great way to see all of the posts you have missed since you were on the forum last. Remember to click 'mark forums read' under ‘quick links’ when you leave.
Also vote or enter our Ride of the Month competition: http://www.slkworld.com/rotm-submissions-voting/

Thank you
Jeff
Moderator/Founding Member
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
97,379 Posts
maybe disconnect the battery, wait 30 mins, reconnect and see what happens.
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
97,379 Posts
who's to say. my smarttop stopped working once and i had to just reprogram it so you can try that first
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
97,379 Posts
how long was battery disconnected?
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
97,379 Posts
and you checked all wiring? i have a newer version and it is for a r171 so hopefully someone with a smarttop for a r170 can jump in
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
97,379 Posts
1 - 20 of 37 Posts
Status
Not open for further replies.
Top