Mercedes SLK World banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I had iPod integration installed in my 2006 SLK55 last week and their is a hissing sound I hear if the music is low enough and in between songs. It really annoys me but I'm not sure if I should bother bringing it back to the dealer. Has anyone else had this problem?

I have tried this with 3 iPods and the problem is always present, my iPods have been reset and the EQ is off as is sound check. Any advice would be appreciated!
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
97,379 Posts
dare1015,


Welcome to the World’s Premier Mercedes-Benz SLK Community from Valrico, Florida!


Please update your location/vehicle (model and year) in your profile as it helps the members answer your questions which usually are based on that information.
‘Usercp’ at the top left of page, then ‘edit your details’ on the left side, ‘additional information’ near the bottom, edit your ‘location’ and ‘vehicle’.

You might want to post an introduction in the ‘New members introduce yourself here’ section, if you haven’t already.




If you haven’t, please use the 'search' feature at the top of the page for your questions as they have probably been asked before. Remember, ‘Search’ is your friend.
In addition, if you haven’t, please post your question in the appropriate discussion forum for a quicker response. Be patient and a knowledgeable member or guest will address your question.
If you wish to PM (Private Message) someone, you need 15 posts. To get those 15 posts quickly, just go to the ‘New members introduce yourself here’ section and welcome enough new members to obtain your needed posts to PM.
New members and guests should be aware that the 'New Posts' link next to the 'Search' link top right of the info bar is a great way to see all of the posts you have missed since you were on the forum last.
Also vote or enter our Ride of the Month competition: http://www.slkworld.com/rotm-submissions-voting/
Thank you,
Jeff
Founding Member/Moderator
 

·
Registered
Joined
·
154 Posts
Try bumping up the volume on the iPod to maximum, and lowering the volume on the car stereo. You may just be over-amplifying a weak signal from the iPod.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top