Mercedes SLK World banner

Status
Not open for further replies.
1 - 17 of 17 Posts

·
Banned
Joined
·
7,812 Posts
Discussion Starter #1
Does anyone know why Google does not like slkworld ? several times during a session I go to reply and I get " Google cannot find www.slkworld" I have to shut google down and come back in grrrrrrr:tazz:
 

·
Sadly Woolly has passed away
Joined
·
17,375 Posts
I started using Google Chrome when it first came out, but did not like it for several reasons, not least of which it wasn't as 'processor light' as it claimed to be, at the time, there weren't as many add-ons & extensions available etc., etc.

I've stuck with Firefox for the last few years, and 'is well chuffed' with it.
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
97,197 Posts
i use chrome at work with no issues and use opera at home
 

·
Banned
Joined
·
7,812 Posts
Discussion Starter #4
I started using Google Chrome when it first came out, but did not like it for several reasons, not least of which it wasn't as 'processor light' as it claimed to be, at the time, there weren't as many add-ons & extensions available etc., etc.

I've stuck with Firefox for the last few years, and 'is well chuffed' with it.
Yes I am inclined to agree. I looked in task manager and Google runs about 6 or so exe files. God knows why. Firefox only runs one. I was always an I.E fan but had a lot of problems with it under windows 7 64 bit Might see how Firefox is then Cheers
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
97,197 Posts
try opera Jon. has lots of gadgets and clear background
 

·
Premium Member
Joined
·
2,421 Posts
Interesting, I'm on GC at this moment, and everything is good-to-go. Do you have the latest version, 17.0.963.78 m ?
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
97,197 Posts
IT'S YOU!!!!

PICNIC...problem in chair, not in computer!!
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
97,197 Posts

·
Premium Member 2005 SLK55 AMG; 2005 SLK350
Joined
·
5,041 Posts
I use chrome exclusively without experiencing these issues. I turn off DNS pre-fetching "under the hood".
 
1 - 17 of 17 Posts
Status
Not open for further replies.
Top