Mercedes SLK World banner

1 - 11 of 11 Posts

·
Super Moderator CA 2012 SLK55 AMG w/P30
Joined
·
12,499 Posts
Discussion Starter #1
I've been going into withdrawal these past few winter months so have been wanting to access some vids on my car cam for a while from last summer. I thought I had some of what is called Forks of the Credit featuring one hair pin turn that you can't take more than 10 kph. Been overwritten so a vid of that will have to wait till next summer.

Scrolling through whats on the cam found one (there are others obviously) that features a night time ride.

Helped me overcome my "symptoms". It's been cut to 40 seconds so not too long.

Enjoy the warble :grin:

I am really pleased with the daytime quality of the A119 as well. I did one sw update when I got it and none since. They do post regular updates but it's working just fine for me so no reason to "experiment".


Speaking of quality, in the uploading process to youtube, there is some sort of compression going on that reduces quality substantially. Like 50% IMO.

edit--fixed the rez issue but left this observation in place for subsequent posts.
___________________
Len
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
95,064 Posts
Is there a body in the trunk Len? :D :D :D
 

·
Super Moderator CA 2012 SLK55 AMG w/P30
Joined
·
12,499 Posts
Discussion Starter #5
Body? I got wifey with me if that's who you're referring to :wink:

If it's the lack of speed, we're already doing highway speeds although the guy that was holding up the parade was only hitting 70 max (down to 50) Quite frustrating. It's not as if it's from a standing start. AND the second vid I was in granny mode. But I still enjoy the songbird :tu:

Somehow I just knew you would say something like that Banks :wink:
 

·
Super Moderator CA 2012 SLK55 AMG w/P30
Joined
·
12,499 Posts
Discussion Starter #6

·
Super Moderator CA 2012 SLK55 AMG w/P30
Joined
·
12,499 Posts
Discussion Starter #7
@jbanks15, I've seen your vids with the same cam but they're a lot clearer (my daytime one seems fuzzy after the upload). It WAS crystal clear prior to the upload (just like your posted ones).

I've got the cam set on high rez but youtube does something. Is there a switch or something on YT that can fix this?
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
95,064 Posts
@jbanks15, I've seen your vids with the same cam but they're a lot clearer (my daytime one seems fuzzy after the upload). It WAS crystal clear prior to the upload (just like your posted ones).

I've got the cam set on high rez but youtube does something. Is there a switch or something on YT that can fix this?
i didn't use hi but a setting lower
you uploading to yt from your desktop?
you tube has a feature to 'fix your video' if it detects it is 'jumpy'/etc
 

·
Super Moderator CA 2012 SLK55 AMG w/P30
Joined
·
12,499 Posts
Discussion Starter #9
Ya, from desktop to YT. It's not jumpy but rez is way lower than my original.

Your upload looks like my original quality wise.
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
95,064 Posts
you can always send the 'bad' one to me n i can try uploading and see the difference?
 

·
Super Moderator CA 2012 SLK55 AMG w/P30
Joined
·
12,499 Posts
Discussion Starter #11
you can always send the 'bad' one to me n i can try uploading and see the difference?
Fixed it. YT set it on low rez automatically for my viewing. I changed it to what I want for MY viewing and it's now 1080.

Why yours comes thru properly when viewing and mine didn't (same viewing settings) I don't know. The trouble is, that 1080 doesn't stick. Every time I view my post it comes in at 360 or some ridiculous level. I have to change it manually, can't seem to save it.

All good now in any case :tu:
 
1 - 11 of 11 Posts
Top