Mercedes SLK World banner
  • Hey Everyone! Vote for the Site Favourite ROTM winner for the year of 2022 HERE!
1 - 4 of 4 Posts

· *Registered
2006 SLK55 AMG
Joined
·
60 Posts
I have a similar problem which I've traced to the bottom hoses on mine being blocked. Problem is that the current temps mean that all of the water/crud in the bottom hoses is frozen solid so I have no chance of trying to clear them until it warms up !

I replaced the flexible hoses on mine (thinking it was an age related leak - i.e. they are cracked) but that didn't solve my issue so I traced it to the bottom hoses being blocked. Once I have sucessfully cleared them then I'll be putting the Hylosil on each end of the new flexible hoses.
 

· *Registered
2006 SLK55 AMG
Joined
·
60 Posts
Well after trying with various plumbing snakes I gave in and dropped the car off today at the local Merc specialist (D&B in Winford, who by the way are utterly superb).
Both bottom hoses were completely blocked and they unblocked them from bottom upwards rather than top down like I was attempting.
They only charged me 1 hour's labour too which was an unexpected surprise. They leak tested the car and the only remaining issue is water 'weeping' from the C-Pillar drain in the boot (the nipple bit) where the top flexible hose plugs in.

So as the bottom drains are all clear now and at the weekend I'll get out there with the Hylosil Instant gasket and fingers crossed this issue that's be plaguing my car for a while will be fixed !
 
1 - 4 of 4 Posts
Top