Mercedes SLK World banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I hard wired the drivers side rear lights. This has always angered me. They have never worked correctly. Started off okay until I wired one wrong and blew the blinker and hazard lights. Husband took over my wiring and got that done correctly while I located and changed the fuses.

Next the car refused to start. No sounds; just the battery light lit. Battery was charged. Decided to unhook the battery and see if it would reset. It started when battery was hooked back up.

Next the BAS ESP light lit up. Had researched that. Turned the wheel all the way to the left, then all the way to the right. It was fixed.

Now I need to drive it for 150 miles, then I might be able to get in inspected to drive in Texas. Getting closer to back on the road after sitting for 7 months.
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
96,379 Posts
you should have an edit button at the bottom of your post

if not, you get that button when u get to 15 posts

tell me what you want edited, i will edit, then delete our conversation :D
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
96,379 Posts
6 more posts to 15. I usually correct spelling when I catch em but do it quietly as to not offend.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #8
I soldered wire to the plug ends and screwed the ground into the circuit board. Fought that tail light issue for 14 years. Have so many tail lights from replacing its scary. I'll post a picture when I can get it off my phone. Hoping that fixes it. If not, off to plan z.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top