Mercedes SLK World banner
  • Hey Everyone! Enter your ride HERE to be a part of this months Ride of the Month Challenge!
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
Hey guys, so for the past couple weeks I've been having an issue with my trunk light and ID lights. I changed the bulbs out for error free LED bulbs and I notice when the trunk lid is about half way open both sets of lights go off but they come back on fine when the lid is closed which I can live with but tonight I realized that my left tail light isn't working but the brake lights are. So I'm wondering if it's a fuse or wiring problem on the left side because that's where the trunk light is or if the two problems are unrelated and the eagle eye lights are just ****. Any suggestions? Also if anybody knows where the fuse is for those lights that would be a great help. Thanks
 

·
Founding Member 2006
Joined
·
108,938 Posts
wiring loom of trunk lid has frayed wires
 

·
Founding Member 2006
Joined
·
108,938 Posts

·
Founding Member 2006
Joined
·
108,938 Posts

·
Founding Member 2006
Joined
·
108,938 Posts
there are several. you need to cut the covering and hopefully you will see which wire has kink/frayed
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #7 ·
wiring loom of trunk lid has frayed wires
Thanks J I actually played around with the wiring loom and the trunk light flickered so I think that's it. I'll check out that thread.
Does the loom also contain wires for the tail lights? I'm getting an error for the third brake light but all the brake lights are working fine just the left tail light LEDs aren't working...
 

·
Founding Member 2006
Joined
·
108,938 Posts
the loom contains wiring from the front and rear headed to the rear sam
 

·
Founding Member 2006
Joined
·
108,938 Posts
1 - 10 of 10 Posts
Status
Not open for further replies.
Top