Mercedes SLK World banner
  • Hey Everyone! Enter your ride HERE to be a part of this months Ride of the Month Challenge!
Status
Not open for further replies.
61 - 80 of 81 Posts

·
Founding Member 2006
Joined
·
108,292 Posts
did u try the mb produced video?
 

·
Founding Member 2006
Joined
·
108,292 Posts

·
Founding Member 2006
Joined
·
108,292 Posts
Fantastical!!!!

what step did u do wrong or forget so others will be encouraged?
 

·
*Registered
2005 SLK200
Joined
·
648 Posts
Well now that's the thing.....:laugh: :laugh: :laugh:

I don't know!! :surprise:

The 12.0v screen popped up at some point in the proceedings >:D

And then I knew I was in :nerd:

I love this forum me :laugh:


:grin:
 

·
Registered
Joined
·
129 Posts
Hi Guys,

Just getting used to my newly aquired R171 SLK and thanks to the help from forum members have managed to change the panel from German to English so I understand the messages coming up.

When I check for next service it says "Service B in 11595Km"

When I open the door and the panel lights up it says "1 MALFUNCTION" when I use the arrow key it tells me "MAIN INSPECTION PERFORMED ON TIME ? " and a Spanner symbol.

It won´t disappear on its own and not sure what action to take to correct it.

Appreciate your help, advice and experience on how to remove it. :smile:
 

·
Registered
Joined
·
129 Posts
Hi Guys,

Just getting used to my newly aquired R171 SLK and thanks to the help from forum members have managed to change the panel from German to English so I understand the messages coming up.

When I check for next service it says "Service B in 11595Km"

When I open the door and the panel lights up it says "1 MALFUNCTION" when I use the arrow key it tells me "MAIN INSPECTION PERFORMED ON TIME ? " and a Spanner symbol.

It won´t disappear on its own and not sure what action to take to correct it.

Appreciate your help, advice and experience on how to remove it. :smile:
I take it you don't want to reset the service indicator ?

If you enter the " Main inspection performed on time ? " do you get a yes or no option ?
Hi Curro,

Many thanks for your reply and interest, - my friend you are indeed the guy quoted in Bold in my members reference above regarding the language change and a credit to the forum for the way in which you help others.

I do not get a Yes or No option.

I am uncertain what logic the panel is working on.

The question "Main Inspection performed on time ?" looks as though it might require some form of confirmation. When I press the arrow buttons it just toggles between this message and "1 Malfunction" . the + and - buttons do nothing and changing menu just takes me somewhere else. !
Equally not sure what the term "Main Inspection" is refering to in this instance.

Since the service reminder seemed to be logical in its forecast I was unsure where to look or whether a Reset was the correct solution. !!

It`s one of these situations I did not want to do one thing and then upset another if you know what I mean. There is a solution I feel sure, but not sure what it is at the moment.

Thanks for any idea`s.

Kind regards

Dennis :tu: :smile:
 

·
*Premium Member
2004 SLK200K
Joined
·
10,777 Posts
Thanks , I just try and help out others as I would want them to help me , it's just the way my mother brought me up !

I've never come across this message unfortunately , as I don't use the buttons for service resets , because I have access to a DAS diagnostics a friend has and I use that ...

Have you tried using the "R" button on the side of the cluster when the message or the 1 malfunction sign is up ?

You could always try a battery reset , removing the negative for 30mins or so to see if that sorts it ...
 

·
Registered
Joined
·
129 Posts
Thanks Curro, efair & Jeff,

Nice one Guys. Job sorted and have set the reminder to 12/2040 so it won`t be bothering me again. I will be doing all my own work so will be working to my own schedules and due dates. It`s just good not to have this nagging symbol there all the time.:tu::tu:

Thanks for your detective work Curro in leading me to the solution, hope I can help you or others in due course.

Regards

Dennis :wink::smile:
 

·
Registered 2016 SLK55 AMG
Joined
·
89 Posts
Thanks to everyone who posted info!
You guys are AWESOME!!
After about 45 days I finally got this sorted out... :)
 
  • Like
Reactions: jbanks15

·
Registered
Joined
·
163 Posts
Do we use these instructions to reset the service B (13000 miles)? I've located 4 different ways to reset service indicators and so far none have worked. I have not tried this one however but it is also more in-depth and require more information like grade of oil used? I am not 100% sure the weight of the oil used but I do know its Mobile 1.
 

·
Founding Member 2006
Joined
·
108,292 Posts
Should reset any 'current' service A or B or whatever
 

·
* Registered 2005 SLK350
Joined
·
15 Posts
Gents, this is posted in the public domain by MBUSA, and is not marked as copyrighted, so I think it's safe to keep a copy here for reference.

http://www.slkworld.com/2327714-post50.html
Wow! After 8 years, UC-C200's post is still helping us out! I had this irritating service message come up for 2 months now. After finding the post, I downloaded the .pdf and followed the sequence of button pushes/selections. After, 15 minutes of trial and error interpreting and using the buttons, 'voila!' the service indicator has been reset!

Thank you UC-C200 and forum!

ccslk
 

·
Founding Member 2006
Joined
·
108,292 Posts
Wow! After 8 years, UC-C200's post is still helping us out! I had this irritating service message come up for 2 months now. After finding the post, I downloaded the .pdf and followed the sequence of button pushes/selections. After, 15 minutes of trial and error interpreting and using the buttons, 'voila!' the service indicator has been reset!

Thank you UC-C200 and forum!

ccslk
can we get you your free gift?

http://www.slkworld.com/vehicle-data-card/67706-free-how-get-free-datacard.html
 

·
Registered
Joined
·
3 Posts
Tried to use this instruction several times without luck, instead of "Service Confirmed" I got "Service not Confirmed"

But after the activation of "Cancel Service" (the action below the Confirmation) I could follow the instructions and succeeded!
 

·
*Registered
2007 SLK350
Joined
·
664 Posts
Another happy customer of the original post.


B-Service re-set no problems, and also found the Voltmeter I never knew I had :smile:
 
61 - 80 of 81 Posts
Status
Not open for further replies.
Top