Mercedes SLK World banner

Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered 2001 SLK320
Joined
·
62 Posts
Discussion Starter #1
I sure hate to do this but seem it is one thing after another. Key fobs; I’ve replaced the car battery some months ago and to my surprise the car responded as if it was happy to have a new power source! Both key fobs worked fine up till a few weeks ago. I’ve replaced key fob batteries on them both several times; I get no small red light in either fob even after new batteries are installed. Only one or two times I was able to reprogram via the directions in my manual. I checked the PSE and it looked brand new, no signs of water damage or any of those mentioned problems on other post. All three keys will unlock the doors and boot. Button inside the car will lock all doors and unlock them but I have to insert key once I exit the car to lock it and insert key once I’m ready to reenter the car. My panic button will not set off the alarm with either remote any more. The system has never chirped since I’ve owned it. The model year is 2000, Kompressor car. I read where some said aim at the receiver but I can’t say I know exactly where the receiver is. Besides - in times past it always worked just by doing the procedure in the manual. My next step is to simply disconnect the battery, wait for half an hour or so then give it a go again. If someone knows something different I should do or try please let me know. Oh yeah, once I lock the car with either key the interior light dims slowly then the red light begins to flash alerting curious people that the alarm is functional; I’ve never been able to make the alarm sound by opening a door prior to deactivating, only with the panic button when it worked. And does this year model have a chirp function? :confused:
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top