Mercedes SLK World banner

1 - 6 of 6 Posts

·
Registered
Joined
·
510 Posts
Discussion Starter #1
Hi


Can anyone help?


I bought a working DAS/Xentry system from a member on here (Del 620 and C3 multiplexor) about 1 year ago, and used it to test it was working, which it was, so no problems there.


However came to use it today, to enable manual clock setting as just removed the NTG1 and no clock option in MFD, and both DAS and Xentry have lost their login information! (Key required, security key not valid for this version of the program. Enter a new key)


Looking in StartKey Manager it indicates a finish date of 2023 for Xentry and has a StartKey.



Is there anyone willing and able to help me get this up and running again?


Idealy I would also like to get Vediamo running.



Alternatively is it just better to abandon the old laptop and C3 and get an VAS 5054A running on a modern laptop? If so can anyone help to do this?


Peter
 

·
Administrator - Founding Member since 2006
Joined
·
93,522 Posts

·
Registered
Joined
·
510 Posts
Discussion Starter #6
OK problem has been solved.


Found some files on the interweb that have enabled instalation of Xentry 09/2014, last fully working Xentry and C3 version.


Now have Xentry diagnostics working again. (also installed to a second HDD as a backup :grin:)



Ironicaly the reason i needed DAS was to enable manual adjustment of my clock, after fitting Pioneer head unit, but as i did not remove any other items (Navi DVD, or audio gateway) the clock still auto sets to the GPS signal :smile:. Also antena amplifier still gets correct voltages when radio turned ON.


So the need for Xentry has gone...for the time being...


Also thanks go to i860 for offering to try and install a backup copy he had, but on this occasion it was not necessary.


Peter
 
1 - 6 of 6 Posts
Top