Mercedes SLK World banner

221 - 237 of 237 Posts

·
Registered 2000 SLK320
Joined
·
77 Posts
Would like to give a BIG THANK YOU to @i860 for all his help and advice regarding laptops, software and where to get an SD Connect..... This guy really knows his stuff !!!!! After issues with my windows7 version not being compatible with the Mercedes software i posted him my Laptop and within 24hrs he sent me a video of it all up and running and performing a test on his own car......Its now back with me and all working as Mercedes intended (y)(y) use him with confidence guys :):)
 

·
Registered 2004 SLK350
Joined
·
67 Posts
Thanks to @i860. Not only did he remotely install Xentry for me, he spent time looking at my laptop as it had something activated that could not be undone and advised me on the requirements for a laptop to be able to run the software as well as the hardware requirements. I purchased a second hand laptop and he then installed the software and had me connect it to the car to ensure that it was working as should be. He cleared lots of errors, probably caused by a previous flat battery or the rusting can bus connector i had by the drivers door. I will start "investigating" the car when I have all new connecters on the canbus so that it doesn't create new errors every time. 🏎🏎
 

·
Registered 2014 SLK350
Joined
·
51 Posts
I would like to thank i860 very much.
He spent a lot of time on remote installation.
In addition, he spent a lot of time discovering that Vas5054 was broken.
I can't express my gratitude in poor English.
 

·
Premium Member 2004 SLK350
Joined
·
5,029 Posts
Discussion Starter #225
I would like to thank i860 very much.
He spent a lot of time on remote installation.
In addition, he spent a lot of time discovering that Vas5054 was broken.
I can't express my gratitude in poor English.
One off the most challenging install so far.
Glad to hear is working.
 

·
Registered 2007 SLK350
Joined
·
43 Posts
Hi

I've tried to install Xentry Passthru with some Vas5054 clones with no success, and believe me, I've tried a lot of configurations (laptops, OSs, drivers...) but all was a waste of time. Probably some clones will not work with Xentry because I tried with three (new, from different vendors) with same result, and I must to say thanks to @i860 to certify that was not my mistake. One of that VAS is working now with ODIS so the device really works, but not as passthru device.

I finally decice to abandone the tests with VAS5054 so I've bought an Actia PassThru XS (clone), it has native drivers for x64 and it has been quite easy to setup and...it works! The VAS clone is about 60€ and this one is in the 90€-100€ range, still can be considered as a cheap alternative and it's much easier to configure. Also comes with a software to make diags to some brands (MB included) but I've not tested it since my goal was Xentry.

I've connected with Xentry to my SLK and all seems ok, I've make a fast diag to the ESP, clear some old faults and all seems to work fast and perfectly.
 

·
Registered 2009 SLK55 AMG
Joined
·
19 Posts
Thanks to i860 I now have a working STAR /DAS diagnostic C4 system installed and working on my laptop . He was a pleasure to deal with- I purchased the system he recommended from the seller in Hong Kong( also very professional) . The system arrived as promised and i860 installed the software remotely for me . I hooked the C4 up to my slk and all worked with no glitches. Now all I have to do is get familiar with the MB program.
Thanks again i860 -great purchase experience for me and it was a pleasure dealing with a professional such as you.
I would recommend i860 if you are looking to purchase .
 

·
Registered 2007 SLK350
Joined
·
43 Posts
I may have been lucky but i had no issue from my VAS unit i bought off the internet, it worked first time as soon as @i860 installed the software me me.
Probably I had bad luck with the VAS, I've been reading other forums and I'm not the only one with that problems (in fact it seems very common) but other claims to have it running flawless so probably is something involved with the VAS, I guess something goes wrong with some clones and the passthru drivers doesn't work with them, should be fine to get some vendors with "proper" clones since VAS is cheaper than Actia XS..
 

·
Registered 2007 SLK350
Joined
·
43 Posts
Don't suppose there's much chance of a refund on their 'investment' ?
I've got the refund of the two first, but the third is been more difficult to get my money back :rolleyes:.

In fact the three VAS work ok with ODIS, but not with the PassThru drivers (Xentry), I mean, the VAS really works.
 

·
Registered 2006 SLK350
Joined
·
149 Posts
getting the vas5054 working involves rolling the dice with the firmware version and is not for the faint of heart, you can fry modules or your pc. This is because there are multiple versions from different makers. You can't just get firmware from Joe Blow on the internet and expect it to work straight away, you have no idea where his adapter came from.
 

·
Super Moderator (Canada)
2012 SLK55 AMG w/P30
Joined
·
15,135 Posts
From that link (just a FYI for others considering this)
Combined with our EcuFlash software, the OpenPort 2.0 is capable of reflashing a large number of newer Subaru and Mitsubishi vehicles, and support for other cars is in progress.
 
221 - 237 of 237 Posts
Top