Mercedes SLK World banner
  • Hey Everyone! Vote for the Site Favourite ROTM winner for the year of 2021 HERE!
Status
Not open for further replies.
1 - 1 of 1 Posts

·
*Premium Member
2012 SLK350
Joined
·
1,373 Posts
I am using an SD card and have copied music files onto the hard disc. Everything works except twice now when I have pressed buttons on the right hand side of the steering wheel. First time it was mute to clear a traffic announcement and the second time it was phone pick-up to take a call.

The screen goes back to the media screen but instead of continuing to play the track that it was playing, it scrolls through all of the tracks on the SD card and the hard disc before announcing 'no playable files found'.

I can clear the fault by resetting the whole thing from the system menu but it's a bit tedious and I lose everything from memory (and even have to tell the car that it isn't in Germany!)

Has anyone else seen this and is there a cure? Is it possible to do a soft reset and not lose data? Turning off, waiting and turning on does not cure the problem. I have tried searching but don't really know what to put in a search engine.
May be a bad SD card or one that is very fragmented.
Does everything work OK with the SD card removed?
If so try reformatting the SD card, loading it again with music files, and using it again in your car.
If the problems return try a new SD card.

Is the card greater than 32GB capacity? If so try one the is 32GB or less.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top