Mercedes SLK World banner

1 - 7 of 7 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
I am wrestling with my TPMS but that's another issue. My question is that while verifying in das that my tpms was coded as present I noticed that my air conditioning said "not present". My AC works fine, 2008 slk, what exactly would changing this to "present" get me??

Any insight appreciated!
 

·
DAS/STAR Registered Owner 2005 SLK 55 AMG
Joined
·
4,020 Posts
Odd ...

It should be set to PRESENT ... maybe you have more afoot than the TPMS problem ..?

Any other stored codes / problems ?
 

·
Registered
Joined
·
37 Posts
Discussion Starter #3
I'll have to pull a fresh test tonight. I do know I have a couple other issues I just haven't targeted. My scarf for the passenger seat has a short error. When you turn it on it starts, fan comes on but after ten seconds or so it turns off. Don't use much so haven't dug into that much.

Also had a short error showing for my overhead module (reading lights) but all buttons and lights seem to work so didn't worry about that much either.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #4
So I hooked up my DAS tonight, a number of errors. The Airconditioning not present is odd, there are two "air conditioning" in my list and both say exactly the same thing but one was present and one not. Turned them both on. Other errors:
9343 rear sam in single wire mode.
Sam F
9025 actual val terminal 15 supplied by control module n73 over the can is implausible
9032 act val circuit 15R suppliced by control module n73 over the can is implausible
9000 component or the signal line to the component a9 (ac compressor) has open circuit or short to ground
UCP
9033 Control mod N72/1 Upper control panel has detected a short circuit at one of the outputs for the funtion lighting
9035 same description as above
9036 same description as above
HS
9228 Heating element of right head area ventt defective or connector loose
922A Fan of right head area vent defective or connector loose

That's all...but that seems enough.
 

·
DAS/STAR Registered Owner 2005 SLK 55 AMG
Joined
·
4,020 Posts
Thats a few errors!!

Do you have any history with the car - has it been flood damaged . or involved in a accident at any time .?
 

·
Registered
Joined
·
37 Posts
Discussion Starter #6
I bought the car from a company that restores flood cars 7 years ago when it had 5500 miles on it. Now it has 80k and I love it. Added the smart phone integration, iPod, navigation, and Bluetooth. The above errors I have had for a while and really haven't noticed any problems with any equipment outside the tpms system. I started to decide to try and resolve these and get the tpms working. I plan to find some time today or tomorrow to pull down the rear Sam and see what the fuse (fuse 3 I believe) looks like and the high CAN connection ( assume that's connected to the error on only the low can). That's my primary target to get the tpms fired back up.
 
1 - 7 of 7 Posts
Top