Mercedes SLK World banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Had to call for recovery - the AA - because the SLK 200 manual was playing up! The symptoms were all indicators were lit and steady not flashing! On trying the remote nothing happened! On opening with the key the alarm went off and trying the key in the ignition set off the immobiliser as well as the alarm.

The AA disconnected the negative battery feed and on reconnection everything was back to normal (except the radio :D )!

So low battery or relay problems or early winter damp setting in ( I hope I have made this last one up) ?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #2
As a bit of a post scriptum: the patrol (recovery ) man read the battery voltage at 11.43 volts which is slightly down but all the amber (hazard) lights had been steady for unknown minutes/hours while it was resting in the office car park!

Also the battery is unfortunately an Halfords make! Halfords being the ubiquitous auto accessory supplier here in the UK. it might be a recent battery but I am intending to hook it up for the weekend on a multi stage battery conditioner to ensure that is not the culprit.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
As a further addendum - and to bring my post count nearer fifteen - I will respond to PMs then!

It would be rude not to reply! So apologies until then! :-D
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
96,613 Posts
As a further addendum - and to bring my post count nearer fifteen - I will respond to PMs then!

It would be rude not to reply! So apologies until then! :-D

you need 3 more posts:

do this:

If you wish to become PM (Private Message) capable, you need 15 posts. To get those 15 posts quickly, just go to the ‘New members introduce yourself here’ section and welcome enough new members to obtain your needed posts to PM.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top