Mercedes SLK World banner

1 - 12 of 12 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I dont know if anyone has had this problem My samsung ace is bluetoothed to the car 230slk but the ringtone still comes from the phone. The radio stops but the phone does not ring on loudspeaker. It must be something small but it is driving me mad! can anyone help please
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
98,495 Posts
Welcome to the World’s Premier Mercedes-Benz SLK Community from Valrico, Florida!*


Please update your location/vehicle (model and year) in your profile as it helps the members answer your questions which usually are based on that information.*
‘Usercp’ at the top left of page, then ‘edit your details’ on the left side, ‘additional information’ near the bottom, edit your ‘location’ and ‘vehicle’.*








If you haven’t, please use the 'search' feature at the top of the page for your questions as they have probably been asked before. Remember, ‘Search’ is your friend.
In addition, if you haven’t, please post your question in the appropriate discussion forum for a quicker response. Be patient and a knowledgeable member or guest will address your question.

Thank you,
Jeff
Founding Member/Moderator
 

·
Founding Member #2 2008 SLK55 AMG
Joined
·
19,407 Posts
Welcome from southern California. What kind of head unit do you have?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #9
Thanks for the welcome. I have the bluetooth as factory fitted by merc. My previous phone worked straight awayand that was also a samsung.
 

·
Registered
Joined
·
3,381 Posts
Welcome from Michigan via Richardson Texas.....
 
1 - 12 of 12 Posts
Top