Mercedes SLK World banner

1 - 20 of 21 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I was driving on a trackday last Friday for about 180km.
On Saturday the ABS, ESP indicate on panel and also TMPS show up.
I have checked all fuses and they are ok.
Diagnosticera tool don’t give any clue to a problem.

Anyone who have had same problem?

SLK 350, 2012
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks, I have checked with my OBD reader but no luck.
I have booked a visit to our local workshop on Wednesday next week. I have to manage until then.:grin:
 

·
Premium Member 2012 SLK55 AMG
Joined
·
5,853 Posts
I was driving on a trackday last Friday for about 180km.
On Saturday the ABS, ESP indicate on panel and also TMPS show up.
I have checked all fuses and they are ok.
Diagnosticera tool don’t give any clue to a problem.

Anyone who have had same problem?

SLK 350, 2012
That is a classic front wheel speed sensor failure and is a common fault on our cars. Hopefully the diagnostics will identify which front wheel speed sensor is throwing up the errors but good practise is to replace both.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Thank you for your tip that it’s one of the front wheel sensors.
I have ordered both front sensors.
Will change them before my booked visit to workshop and let you know how it turned out.
 

·
Registered 2013 SLK350
Joined
·
62 Posts
Hi Linda G, mine did it today.
I got these codes:
C111100; right front axle has an electrical fault
C327100; implausible values of rpm sensors on front axle
C326600; consequential fault
I think on or both frontwheel speed sensors gone bad.

Maybe the connections are bad or the sensors has to be cleened.
If this does not help, they have to be replaced.
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
95,035 Posts

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
95,035 Posts

·
Premium Member 2012 SLK55 AMG
Joined
·
5,853 Posts

·
Registered 2013 SLK350
Joined
·
62 Posts
If you post your VIN I/we can look up the correct part number for your car and also the install procedure.[/QUOTE


The VIN is: WDDPK5HA0DF050750


I have looked for hours in a parts catalog via a link posted on this site, but can not find this sensor.


Thanks
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
95,035 Posts
Here is your datacard
 

Attachments

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
95,035 Posts
A 172 540 00 17
RPM SENSOR
FRONT LEFT
Replaced by: A 172 905 61 01
Quantity: 1
10
A 172 905 61 01
RPM SENSOR
FRONT LEFT
Replaces: A1725400017
Quantity: 1
10
A 172 540 00 17
RPM SENSOR
FRONT RIGHT
Replaced by: A 172 905 61 01
Quantity: 1
10
A 172 905 61 01
RPM SENSOR
FRONT RIGHT
Replaces: A1725400017
Quantity: 1

A 172 540 06 17
RPM SENSOR
REAR LEFT
Quantity: 1
10
A 172 540 07 17
RPM SENSOR
REAR RIGHT
Quantity: 1
 

·
Registered 2013 SLK350
Joined
·
62 Posts
Here is your datacard
I have looked in the link Avel Du provided, but could not find the sensors.
I don't know why I cant find them, looking for 2 hours.


Under which category you found them?


Thanks to you guys,
Appreciate it....
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
95,035 Posts
post 16 above? i don't know if that is the correct name for speed sensor but it sounds like it

54
ELECTRICAL EQUIPMENT AND INSTRUMENTS
 

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
95,035 Posts
I got it right? WOOHOO

 
1 - 20 of 21 Posts
Top