Mercedes SLK World banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
new plexer took 3 weeks to arrive took 4 days to install software and it doesnt read modules im about to smash it up and my car i am stinking the worst mood anyone has ever seen someone must know how to use this pile of crap please help
 

·
Registered
Joined
·
63 Posts
Discussion Starter #3
the files that were supposed to show up in the patch on second crack were hidden and i couldnt find the right file to patch all it would show was cm70 file and not the mb file, and now after all that it wont read hardly any modules and i only want to turn a bloody light off.
 

·
Banned
Joined
·
431 Posts
the files that were supposed to show up in the patch on second crack were hidden and i couldnt find the right file to patch all it would show was cm70 file and not the mb file, and now after all that it wont read hardly any modules and i only want to turn a bloody light off.
next time: command line, change the path for what folder you have put the soft, and just write: attrib and hit enter, every file / folder will list, hidden, system, etc, will show up.

to show what the letters means.... type attrib /? hit enter

as i said in other thread:
Have one Carsoft too, but not plugued into r170 yet, only in my previous 220. sorry

and was looking for a specific problem in that time
in r170 have no need, yet to plug it until now.

one day when i use it with slk, will publish my findings
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top