Mercedes SLK World banner

1 - 20 of 128 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter #1
When I start the car I hear a metal rattling sound coming from under the car that goes away after a few seconds. At first I thought it might be something like a loose heat shield on the exhaust. However now that I think about it, it may be the exhaust baffles. Anyone else hear this on startup?
 

·
Premium Member 2012 SLK350
Joined
·
1,295 Posts
Do a search for r172 exhaust manifold.
 

·
Registered
Joined
·
68 Posts
Discussion Starter #3
Crud, it couldn't be something simple could it. Guess I'll have to take it in. Thankfully the weather is nasty this week so I won't miss it.
 

·
Room 4 2
Joined
·
235 Posts
When mine starts up, just a very nice growl (I never get tired of hearing it!) - no metallic or rattling, etc. that I can hear. I do occasionally get a very mild tapping for a few seconds until the oil pressure builds (I suppose that's what it is). I have 5600 miles and nothing like a rattle yet.
 

·
Registered
Joined
·
33 Posts
rattle

When I start the car I hear a metal rattling sound coming from under the car that goes away after a few seconds. At first I thought it might be something like a loose heat shield on the exhaust. However now that I think about it, it may be the exhaust baffles. Anyone else hear this on startup?
when i started mine for the first time i heard that rattle as well and the first thing i thought of was the baffles so keep us posted on what you find out.
 

·
Registered
Joined
·
68 Posts
Discussion Starter #7
Turned out to be a loose exhaust clamp. I'll take it home and see if it still rattles in the morning after a long cooldown.
 

·
Registered
Joined
·
33 Posts
Good news

That's good news . I'm going to take the cover off of mine and start it up a few times and see if it's still there.....time for a quick spin up and down our condo's 4 level parking garage anyway. Damn Canadian winters . Lol
 

·
Registered
Joined
·
68 Posts
Discussion Starter #9

·
Administrator 2009 SLK 55 AMG/Founding member 2006
Joined
·
94,133 Posts

·
Registered
Joined
·
156 Posts
Just listened to your video. I've been following this post because my 2013 SLK 350 sounds the same. Mine and others make a similar sound starting warm and or hot. MB tells me they are aware of the noise and its normal. I hope you get it resolved.
 

·
Registered
Joined
·
33 Posts
Rattle

Wow that sounds bad to me. Going to go and record the sound from mine and compair. From what I remember it just sounded like a tinny tapping sound for a few seconds .
Thanks a bunch for keeping us posted!
 

·
Registered
Joined
·
68 Posts
Discussion Starter #14
Word is now they think it may be a timing chain tensioner of which the slk55 has 3, but they won't know for sure until they open it up which won't be until Mon.
 

·
Registered
Joined
·
33 Posts
Damn

Well if that is the problem thank god they caught it ! Strange to think that could have come from the factory like that being a Amg one man one engine.
Good luck and Please keeps us posted this is most disturbing!
I started mine 4 or 5 times the other day and recorded it but it just sounds tinny
When I did hear it the salesman had started it up and I was standing behind it as he pulled it out of the showroom , it's hard to tell now being underground and the echo is crazy. I'll have to wait for spring to get it out side. Damn Canadian winters.
 

·
Administrator 2009 SLK 55 AMG/Founding member 2006
Joined
·
94,133 Posts
v belt.......
 

·
Administrator 2009 SLK 55 AMG/Founding member 2006
Joined
·
94,133 Posts
1 - 20 of 128 Posts
Top