Mercedes SLK World banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
My transmission started doing this a couple of weeks ago. Here is what is does, while driving along it will start slipping and when I stop, put it in park, then back in drive, I only get first gear with no slipping....If I turn the car off, and restart it, everything is fine. I get no check engine or any kind of messages.
It did this twice a couple of weeks ago and again yesterday. The only thing in commom on these days was the outside temperature was considerably lower than the day before.

Anyone have these kind of issues? Thanks, cheers!
 

·
Registered
Joined
·
53 Posts
My transmission started doing this a couple of weeks ago. Here is what is does, while driving along it will start slipping and when I stop, put it in park, then back in drive, I only get first gear with no slipping....If I turn the car off, and restart it, everything is fine. I get no check engine or any kind of messages.
It did this twice a couple of weeks ago and again yesterday. The only thing in commom on these days was the outside temperature was considerably lower than the day before.

Anyone have these kind of issues? Thanks, cheers!
Have you had any trans service done? what is the mileage on the car?
 

·
Sadly Woolly has passed away
Joined
·
17,375 Posts
My transmission started doing this a couple of weeks ago. Here is what is does, while driving along it will start slipping and when I stop, put it in park, then back in drive, I only get first gear with no slipping....If I turn the car off, and restart it, everything is fine. I get no check engine or any kind of messages.
It did this twice a couple of weeks ago and again yesterday. The only thing in commom on these days was the outside temperature was considerably lower than the day before.

Anyone have these kind of issues? Thanks, cheers!
Hi Newman, welcome from NE England. How about filling in your details (via the User CP button) - it makes it a lot easier for people to answer your questions if they know what car (and country) you are talking about. JB will be along shortly to read the riot act to you!!
 

·
Premium Member
Joined
·
2,421 Posts
Newman, get the car to an MB dealer and have them run a diagnosis on the trans. My guess is there will be a fault code 2767, Faulty Speed Sensor. I hope you have, at least, some kind of a drive train warranty...and do as Woolly suggests; the more we know about your car & location, the better :tu:
 
  • Like
Reactions: -1-

·
Administrator 2009 SLK 55 AMG/Founding Member 2006
Joined
·
97,326 Posts
update your profile please:

Welcome to the World’s Premier Mercedes-Benz SLK Community from Valrico, Florida!


Please update your location/vehicle (model and year) in your profile as it helps the members answer your questions which usually are based on that information.
‘Usercp’ at the top left of page, then ‘edit your details’ on the left side, ‘additional information’ near the bottom, edit your ‘location’ and ‘vehicle’.

You might want to post an introduction in the ‘New members introduce yourself here’ section, if you haven’t already.




If you haven’t, please use the 'search' feature at the top right of the page for your questions as they have probably been asked before. Remember, ‘Search’ is your friend.
In addition, if you haven’t, please post your question in the appropriate discussion forum for a quicker response. Be patient and a knowledgeable member or guest will address your question.
If you wish to PM (Private Message) someone, you need 15 posts. To get those 15 posts quickly, just go to the ‘New members introduce yourself here’ section and welcome enough new members to obtain your needed posts to PM.

Thank you,
Jeff
Founding Member/Moderator
 

·
aka John
Joined
·
13,012 Posts
I'm with Galo here - find someone - either a dealer or an Indy - and have them hook it up to Star Diag and do a TCU diagnostic. Don't waste you time with anyone using some other tool, Star Diag is key...
 

·
Founding Member #2 2008 SLK55 AMG
Joined
·
19,407 Posts

·
Registered
Joined
·
53 Posts
Going with a diagnostic check sounds like the way to go:usa:
On an older vehicle i had the slipping was due to low trans fluid,good luck with this:tu:
 

·
Registered
Joined
·
37 Posts
Discussion Starter #10
Going with a diagnostic check sounds like the way to go:usa:
On an older vehicle i had the slipping was due to low trans fluid,good luck with this:tu:
Can anyone tell me how to check the trans fluid level? 2006 SKL280. Thanks!
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top