Mercedes SLK World banner
  • Hey Everyone! Enter your ride HERE to be a part of this months Ride of the Month Challenge!
Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
When you open the door the alarm goes off for a couple minutes. Dash lights up but the car will not start. No response at all when key turned. Dealership has had car for 2 months now with no results. Has anyone faced a similar problem and found a resolution? Thanks.
 

·
Founding Member 2006
Joined
·
115,397 Posts
Welcome to SLKWorld.com: The #1 Mercedes-Benz SLK Forum from Valrico, Florida!

Some tips to make your visit here more enjoyable:
If you haven’t, please use the 'search' feature at the top right of the page for your questions as they have probably been asked before. Remember, ‘Search’ is your friend.
If you wish to become PM (Private Message) capable, you need 15 posts. To get those 15 posts quickly, just go to the ‘New members introduce yourself here’ section and welcome enough new members to obtain your needed posts to PM.
Want to post a picture? Start a new thread or make a post, click ‘edit’, click on the ‘paper clip’ or ‘advanced’ and/or ‘manage attachments’ then ‘choose file’ then ‘upload’ and ‘submit’! If Iphone pics, you need to rename any additional pics as Iphone names its pics all the same, image.jpg.
Want to ‘like’ or thank’ someone’s comments? Use the ‘like’ button to the right or the ‘Thanks’ button, bottom right of any post you like. This saves you having to comment.
New members should be aware that the 'New Posts' link next to the 'Search' link top right of the info bar is a great way to see all of the posts you have missed since you were on the forum last. Remember to click 'mark forums read' under ‘quick links’ when you leave.
Post your vin in the Vehicle Datacard Request section to get a free datacard (options on your car). You must update your profile with vehicle info and your location and post an introduction first.
Also vote or enter our Ride of the Month competition: ROTM Submissions & Voting - Mercedes Benz SLK Forum

Thank you
Jeff
Moderator/Founding Member/Ride of the Month Coordinator
 

·
Founding Member 2006
Joined
·
115,397 Posts
I would say old/bad battery. Have they tested it? Put in a new one?
get it away from them and try a new repair place. 2 months is too long
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Has a brand new battery which they say they have checked out. They tried putting in a new "module " but that did not change anything. Say they are back at square one.
 

·
Founding Member 2006
Joined
·
115,397 Posts
Abort! take to another place. my 2 cents
 

·
*Premium Member
2009 SLK55 AMG
Joined
·
15,966 Posts
Welcome from the Sacramento Valley SLK Enthusiasts!

Is it at a Mercedes-Benz dealership? They should be able to run the diagnostics and get the error codes and replace the faulty equipment. 2 months is too long.
 

·
*Premium Member
2005 SLK55 AMG
Joined
·
11,539 Posts
Hi and welcome from the UK Midlands! :)

I agree with the previous responses... 2 months is too long! Suggest you try somewhere else... as Craige has already suggested, the K40 relay would be a good place to start too.
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top