Mercedes SLK World banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
my wife's car is an 06 slk55 with 20k miles...

for the last few months the car has sounded progressively worse when starting up cold (valvetrain clatter). knowing the 55 engine quirks somewhat i figured it is normal... until last week it sounded like somebody was pounding metal on metal on the top end, passenger side of the engine- the unmistakable sounds of stuck lifter.

brought the car in, left it overnight- they listened to it in the morning and ... changed all lifters. car is quiet again.

this strikes me as odd... the car has not been neglected in any form or shape, has not been abused at all, my wife as instructed waits for the rpms to drop after cold start before taking off, etc.

anybody else experience lifter failure on a low-mileage 55 n/a engine?

alex
few cars
 

·
Registered
Joined
·
22 Posts
hi, i have had the same thing happen to my C55 but it was not lifters it was carbon on top of the pistons hitting the cyl head. to fix it i have ben adding tek ron to my fuel and after a small trip about 500 miles driveing it hard very hard the tek ron has cleaned the carbon off the top of the pistions. the noise was only heard at a cold start for about 5 to 10 min or untill the car was warmed up. mercedes are know for carbon. i only work about 2 miles from the shop so that is why i had so much carbon but all is good now. dont for get you have a AMG drive it hard that need it and love itR)R)
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top