humming noise from air intake duct - Mercedes Benz SLK Forum

SLK R170 General Discussion SLK 200, SLK 230K, SLK 320, SLK32 AMG

 2Likes
  • 1 Post By slk320chick
  • 1 Post By FAB2000SLK
 
LinkBack Thread Tools
#1 Old 05-03-2013
Premium Member

 
Turdo2's Avatar
 
Join Date: Apr 2013
Location: Kansas
Vehicle: 1999 SLK 5.4 M113 V8 6-speed Manual
Other Toys: Ram 2500, '74 Plymouth Duster, W140 300 SE
Posts: 1,359
Country:
Chats: 0
Mentioned: 434 Post(s)
Tagged: 1 Thread(s)
Quoted: 361 Post(s)
Thanks: 0
Thanked 87 Times in 77 Posts
Garage
(Thread Starter)
humming noise from air intake duct

i havent had the car long.. so im not sure if this has been happening for a while. in the mornings, for about half a minute or so, theres a humming, or deep whistle that comes from the intake right next to the passenger headlamp.

my guess is it has something to do with the supercharger... anyone heard of this??
Turdo2 is offline  
Sponsored Links
Advertisement
 
#2 Old 05-03-2013
Administrator/Founding Member

 
jbanks15's Avatar
 
Join Date: Jun 2006
Location: Tampa, Florida
Vehicle: 2009 SLK 55 AMG Kleemann Supercharger, ECU tune, Headers and LSD, CF Diffuser
Posts: 91,740
Country:
Chats: 38
Mentioned: 470 Post(s)
Tagged: 5 Thread(s)
Quoted: 6544 Post(s)
Thanks: 3,246
Thanked 11,083 Times in 8,437 Posts
known issue on the 230. do a search top right if you haven't for some hits on this subject


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Jeff, US Army Master Sergeant Retired
Administrator/Founding Member
2009 SLK 55 AMG Black/Black
Kleemann Supercharger thread here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Kleemann ECU Tune, headers and downpipes thread here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Albums:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

ClearBra
OEM MB Plexiglass Draught Stop
Smarttop version 3.22
Previous - 02 SLK 320, 05 SLK 350
jbanks15 is online now  
#3 Old 12-20-2013
Registered Users
 
Join Date: Aug 2013
Location: Nr Durham, UK
Vehicle: SLK230 2000 Silver Post-Facelift
Posts: 15
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 12 Times in 3 Posts
Maybe I have the same

Just wondered if you found what the problem was? I've tried a serch but I can't come up with an answer. Interested in the common problem. Thanks
FAB2000SLK is offline  
 
#4 Old 12-20-2013
Registered Users
 
Join Date: Aug 2013
Location: Nr Durham, UK
Vehicle: SLK230 2000 Silver Post-Facelift
Posts: 15
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 12 Times in 3 Posts
Oops! sorry.

Should have said known issue.
FAB2000SLK is offline  
#5 Old 12-20-2013
Minion

 
slk320chick's Avatar
 
Join Date: Apr 2013
Location: Chicago, IL
Other Toys: 2015 Jeep Grand Cherokee
Posts: 5,602
Country:
Chats: 0
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 148 Post(s)
Thanks: 555
Thanked 570 Times in 502 Posts
Here you go dear:

http://www.benzworld.org/forums/r170...ml#post2208297
https://www.slkworld.com/slk-r170-gen...dash-help.html
https://www.slkworld.com/help-support...ing-sound.html
jbanks15 likes this.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.




To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
slk320chick is offline  
#6 Old 12-20-2013
Registered Users
 
Join Date: Aug 2013
Location: Nr Durham, UK
Vehicle: SLK230 2000 Silver Post-Facelift
Posts: 15
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 12 Times in 3 Posts
Thank you, seems like I may have a different problem.

High pitched whine which rises with engine revs but does not affect performance. It was diagnosed as rear bearings in the supercharger so I replaced that with a low mileage SC but the same sound persists.
No engine light as a clue because I've just noticed that even before cranking the starter, there's no light showing and I can't remember if the light has shown previously. I've had the car 4 months and it's been really great and runs very well, I'm hoping it's a bulb failure and not something more sinister. The last owner had the car for 6 months but the owner before that had it for 8 years and up to that point had a full and detailed history. I'm hoping to have the codes read at a MB Indy tomorrow.

Thanks for reading this - any thoughts?
FAB2000SLK is offline  
#7 Old 12-21-2013
Registered Users
 
murat orhan's Avatar
 
Join Date: Nov 2008
Location: Istanbul
Vehicle: 2000 SLK 200K FL 6M Obs. Black
Other Toys: 2007 CLK 200K, Yamaha 60HP/15ft
Posts: 322
Country:
Chats: 0
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Thanks: 21
Thanked 57 Times in 41 Posts
try to upload the video of the noise
murat orhan is offline  
#8 Old 12-22-2013
Registered Users
 
Join Date: Aug 2013
Location: Nr Durham, UK
Vehicle: SLK230 2000 Silver Post-Facelift
Posts: 15
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 12 Times in 3 Posts
Thanks

I'll try to video over the holidays. I also wondered if it could be an alternator bearing, I thought I might try removing the front belt and then try to fix up a makeshift belt to run just the supercharger, if the noise is gone then I would suspect the alternator. I've tried swapping the deflection and tensioner pulleys for known good ones. Any thoughts on what could be used as a makeshift belt - it onlt needs to run for a few seconds at idle speed?
FAB2000SLK is offline  
#9 Old 12-22-2013
Registered Users
 
murat orhan's Avatar
 
Join Date: Nov 2008
Location: Istanbul
Vehicle: 2000 SLK 200K FL 6M Obs. Black
Other Toys: 2007 CLK 200K, Yamaha 60HP/15ft
Posts: 322
Country:
Chats: 0
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Thanks: 21
Thanked 57 Times in 41 Posts
instead of that try to find a Mechanic's Stethoscope to listen to all bearings.
murat orhan is offline  
#10 Old 12-23-2013
Registered Users
 
Join Date: Aug 2013
Location: Nr Durham, UK
Vehicle: SLK230 2000 Silver Post-Facelift
Posts: 15
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 12 Times in 3 Posts
Thanks, yes I've used a stethoscope but there's a alloy bracket which holds the supercharger, the alternator and the tensioner which is acting like an amplifier or transmitter so the sound is pretty much the same wherever you press the probe. Looks like I'll need to take the front belt off first then see if we still have the noise. Thanks to all who have tried to help, it really lifts the spirit.
FAB2000SLK is offline  
#11 Old 12-30-2013
Registered Users
 
Join Date: Aug 2013
Location: Nr Durham, UK
Vehicle: SLK230 2000 Silver Post-Facelift
Posts: 15
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 12 Times in 3 Posts
Fingers Crossed!

Just an update. Today I removed the front belt completely and there was no noise, great! So, I then got lucky with an old v belt that was lying around the garage that, with a bit of a stretch, managed to fit around the crank and alternator pulleys, I then ran the engine and the noise was back. It's got to be the alternator. I've ordered a new one which will be in stock tomorrow lunchtime and fitted shortly after. I hope this is the fix, I'll confirm after the festivities.

I must apologise to Turdo2 for taking over his post and also thank everyone who's tried to help with this problem.

A happy and trouble free new year to you all.
FAB2000SLK is offline  
#12 Old 01-01-2014
Registered Users
 
Join Date: Aug 2013
Location: Nr Durham, UK
Vehicle: SLK230 2000 Silver Post-Facelift
Posts: 15
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 12 Times in 3 Posts
Update

I fitted the new alternator yesterday and the whine has gone which is a great relief. The old alternator showed no signs of bearing failure but I didn't spend much time examining it.

A twist in the tale was when I wired up the new alternator then reconnected the battery, at position 2 the dash lights all just flashed on then immediately off again, I couldn't get steady lights at key position 2 but the car would start and all electrics worked as they should. I disconnected the battery again then disconnected the alternator cables then reconnected the alternator then the battery then everything was fine and the dash warning lights worked as normal. Again great relief but very odd.

I'm hoping that that's job done and others might benefit from my findings. I'll hang on to my spare supercharger for the time being just in case...

Bye for now.
JiminFL likes this.
FAB2000SLK is offline  
#13 Old 01-02-2014
Premium Member

 
Turdo2's Avatar
 
Join Date: Apr 2013
Location: Kansas
Vehicle: 1999 SLK 5.4 M113 V8 6-speed Manual
Other Toys: Ram 2500, '74 Plymouth Duster, W140 300 SE
Posts: 1,359
Country:
Chats: 0
Mentioned: 434 Post(s)
Tagged: 1 Thread(s)
Quoted: 361 Post(s)
Thanks: 0
Thanked 87 Times in 77 Posts
Garage
(Thread Starter)
no need to apologize Fab2000, it seems youve found a solution!

question: did everyones whine seem to go away once the engine was warm? my noise sounds as though its a drone coming through the intake passage at the top of the radiator, about a minute after the car has dropped its idle down to ~800 from a cold start, the noise just STOPS. i should make a video
Turdo2 is offline  
#14 Old 01-02-2014
Premium Member

 
Turdo2's Avatar
 
Join Date: Apr 2013
Location: Kansas
Vehicle: 1999 SLK 5.4 M113 V8 6-speed Manual
Other Toys: Ram 2500, '74 Plymouth Duster, W140 300 SE
Posts: 1,359
Country:
Chats: 0
Mentioned: 434 Post(s)
Tagged: 1 Thread(s)
Quoted: 361 Post(s)
Thanks: 0
Thanked 87 Times in 77 Posts
Garage
(Thread Starter)
note: this IS NOT a HVAC issue, this is coming from the very front of the car. its more like a blowing noise untill you get in the ~2000 rpm range then it really starts humming.

i had an issue like this on my 98 contour SVT.. it was just an intake drone from the short intake.
Turdo2 is offline  
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   Mercedes Benz SLK Forum > Mercedes Benz R170 SLK Class Cars > SLK R170 General Discussion

Bookmarks

Quick Reply
Message:
Options
Upload your files to MEGAUPLOAD
Upload your images to ImageShack

Register Now



In order to be able to post messages on the Mercedes Benz SLK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Air recirculation/flap/inside/outside the cabin air problem JaysonM SLK R170 class DIY 14 03-03-2018 05:50 AM
Cold Air Intake luc256 Performance MODS for the R170 8 11-06-2014 06:38 PM
M272 air intake specs rubenh SLK R171 General Discussion 0 09-09-2012 08:23 PM
Spring Cleaning: Get your HVAC ready for with 1Z einszett Klima Cleaner DetailersDomain Caring for your SLK 0 04-09-2010 02:25 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.