Auto Tranny 'stutters' when first starting in morning or sitting for a bit - Mercedes Benz SLK Forum

SLK R170 General Discussion SLK 200, SLK 230K, SLK 320, SLK32 AMG

 
LinkBack Thread Tools
#1 Old 04-22-2013
Registered Users
 
Join Date: Aug 2010
Location: SillyCoin Valley, Peoples Republik ofKalifornia
Vehicle: 1999 R170 SLK AMG Sport, 104k
Posts: 58
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 6
Thanked 3 Times in 1 Post
Garage
Send a message via AIM to HogKiller
(Thread Starter)
Question Auto Tranny 'stutters' when first starting in morning or sitting for a bit

Hi all,

It's been a while, which may be a good thing. My 230's Auto Tranny has been doing something a bit weird as of late. If it's been sitting for a few days or even after a few hours, it'll 'miss' shifts or hunt for the right gear. When I got this cream puff a few years back I had the tranny fluid changed and it looked excellent. As my first 230 had a failed tranny I'm a bit paranoid about this one. I could use a little advice on this one. I've searched a bit for a similar issue and have come up dry.
HogKiller is offline  
Sponsored Links
Advertisement
 
#2 Old 04-22-2013
Administrator
 
Livefreeordie's Avatar
 
Join Date: Oct 2007
Location: Rochester,NH USA
Vehicle: 2002 SLK230K
Other Toys: 1986 560SL, 2012 VW Tiguan, 2017 Ram laramie 1500
Posts: 17,144
Country:
Chats: 27
Mentioned: 83 Post(s)
Tagged: 0 Thread(s)
Quoted: 105 Post(s)
Thanks: 1,097
Thanked 1,292 Times in 1,143 Posts
Garage
Do all the gears slip?
Livefreeordie is offline  
#3 Old 04-22-2013
Registered Users

 
Der Flieger's Avatar
 
Join Date: Sep 2010
Location: Ottawa Ontario
Vehicle: silver/red 06 350
Other Toys: 2011 MB C 300 4matic! and 06 Mazda 3; fly B767-300ER
Posts: 6,796
Country:
Chats: 38
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 123 Post(s)
Thanks: 1,039
Thanked 820 Times in 659 Posts
Garage
Send a message via MSN to Der Flieger Send a message via Yahoo to Der Flieger
...not up on 170s but isn't there an issue about fluid leaking and affecting the connectors/speed sensors? Search time...


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

FUN 4 2
Der Flieger is offline  
 
#4 Old 04-23-2013
Registered Users
 
Join Date: Aug 2010
Location: SillyCoin Valley, Peoples Republik ofKalifornia
Vehicle: 1999 R170 SLK AMG Sport, 104k
Posts: 58
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 6
Thanked 3 Times in 1 Post
Garage
Send a message via AIM to HogKiller
(Thread Starter)
Quote:
Originally Posted by livefreeordie View Post
Do all the gears slip?
No, it's only in 1st and if it's been sitting for a bit, plus not all the time.
HogKiller is offline  
#5 Old 04-23-2013
Registered Users
 
Join Date: Aug 2010
Location: SillyCoin Valley, Peoples Republik ofKalifornia
Vehicle: 1999 R170 SLK AMG Sport, 104k
Posts: 58
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 6
Thanked 3 Times in 1 Post
Garage
Send a message via AIM to HogKiller
(Thread Starter)
Quote:
Originally Posted by Der Flieger View Post
...not up on 170s but isn't there an issue about fluid leaking and affecting the connectors/speed sensors? Search time...
Fluids appear to be good. It's parked in the same spot all the time and zero fluid on the concrete.
HogKiller is offline  
#6 Old 04-27-2013
Registered Users
 
Join Date: Aug 2010
Location: SillyCoin Valley, Peoples Republik ofKalifornia
Vehicle: 1999 R170 SLK AMG Sport, 104k
Posts: 58
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 6
Thanked 3 Times in 1 Post
Garage
Send a message via AIM to HogKiller
(Thread Starter)
Quote:
Originally Posted by Der Flieger View Post
...not up on 170s but isn't there an issue about fluid leaking and affecting the connectors/speed sensors? Search time...
Yes there is. I just received a tranny stick. Luckily one of my customers is a former MB Mech. Ran the car for a bit on the road and checked the fluid it 'appears' to be ok. The reason for the 'appears' is it's not an official MB stick and you sort of have to guess where it should be. Fluid is clear, smells clean and is 1/2" or so above minimum mark so I'm inclined to think that's not the issue.
HogKiller is offline  
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   Mercedes Benz SLK Forum > Mercedes Benz R170 SLK Class Cars > SLK R170 General Discussion

Bookmarks

Quick Reply
Message:
Options
Upload your files to MEGAUPLOAD
Upload your images to ImageShack

Register Now



In order to be able to post messages on the Mercedes Benz SLK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine stumbling when first starting in the morning benzer101 SLK R170 General Discussion 12 08-09-2011 03:10 AM
06 SLK (auto tranny) rough shifting amalthias2 SLK R171 General Discussion 2 09-17-2010 12:55 AM
Tranny Fluid Change Auto firstmercedes SLK R170 General Discussion 3 06-14-2009 11:38 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.