More serious problem - Mercedes Benz SLK Forum

SLK R170 General Discussion SLK 200, SLK 230K, SLK 320, SLK32 AMG

 1Likes
  • 1 Post By wineprovider
 
LinkBack Thread Tools
#1 Old 12-31-2012
Registered Users
 
wineprovider's Avatar
 
Join Date: Dec 2012
Location: Bristol UK
Vehicle: 2007 SLK 200 AUTO
Posts: 118
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 54
Thanked 5 Times in 4 Posts
(Thread Starter)
More serious problem

I now have a more serious problem.
My son came to sort my radio out as it wasn`t retaining its memory.
when he went behind the radio there was many wires and a Nokia telephone box and what looked to me to be a relay.
Eventually after cutting of many wires to the phone box of tricks and the relay the radio eventually worked as required....but....the car won`t start. It turns over but wont start.
Please,please help. I`m 66 disabled and need some help.
HAPPY NEW YEAR TO ALL.
wineprovider is offline  
Sponsored Links
Advertisement
 
#2 Old 12-31-2012
Sadly Woolly has passed away

 
Woolly's Avatar
 
Join Date: Jun 2006
Location: Co. Durham, UK
Vehicle: SLK350 MT
Other Toys: CLK 270CDI (Slushbox!!)
Posts: 17,375
Country:
Chats: 1297
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 120 Post(s)
Thanks: 2,912
Thanked 3,515 Times in 2,416 Posts
Garage
Can he reconnect the wires he cut to get it going again? Then, disconnect them, one at a time to see which one is causing the 'fail to start'.






To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

MB SLK 350 Andradite Green (6 speed manual)

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Woolly is offline  
#3 Old 12-31-2012
Registered Users
 
wineprovider's Avatar
 
Join Date: Dec 2012
Location: Bristol UK
Vehicle: 2007 SLK 200 AUTO
Posts: 118
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 54
Thanked 5 Times in 4 Posts
(Thread Starter)
That`s the intention at the moment. It`s getting dark so he`s coming tomorrow. I`ve just bought some spades and piggy-backs to connect them with. I just hope they are not to far back to reconnect them.
Thanks for helping.

HAPPY NEW YEAR
wineprovider is offline  
 
#4 Old 12-31-2012
Registered Users
 
Join Date: Apr 2012
Location: Houston, TX
Vehicle: Mercedes SLK 230 2003
Posts: 1,613
Country:
Chats: 0
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Thanks: 226
Thanked 378 Times in 265 Posts
Garage
Quote:
Originally Posted by wineprovider View Post
That`s the intention at the moment. It`s getting dark so he`s coming tomorrow. I`ve just bought some spades and piggy-backs to connect them with. I just hope they are not to far back to reconnect them.
Thanks for helping.

HAPPY NEW YEAR
Take a look at this thread:
https://www.slkworld.com/slk-r170-cla...-pictures.html
May be it will give you a better idea about the wiring! Hope you'll be able to reconnect it and try following the Woolly's advice
Happy New Year!
JaysonM is offline  
The Following User Says Thank You to JaysonM For This Useful Post:
#5 Old 12-31-2012
Registered Users
 
wineprovider's Avatar
 
Join Date: Dec 2012
Location: Bristol UK
Vehicle: 2007 SLK 200 AUTO
Posts: 118
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 54
Thanked 5 Times in 4 Posts
(Thread Starter)
Any ideas what this may do?

This was removed from behind the radio.


The big box is for the phone and the smaller one with the wire protruding I don`t know what it is but it looks like a relay of some sort.

Does anyone think it could be something to do with an imobalizer?
wineprovider is offline  
#6 Old 12-31-2012
Registered Users
 
Join Date: Apr 2012
Location: Houston, TX
Vehicle: Mercedes SLK 230 2003
Posts: 1,613
Country:
Chats: 0
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Thanks: 226
Thanked 378 Times in 265 Posts
Garage
Quote:
Originally Posted by wineprovider View Post

The big box is for the phone and the smaller one with the wire protruding I don`t know what it is but it looks like a relay of some sort.

Does anyone think it could be something to do with an imobalizer?
When I was removing my front console I think I saw some sort of relay right behind the ashtray. Didn't really went deep into it but I'm sure it looked like that small relay!!! Check this black box (your phone module) and all the harness that was connected to it. The wires from the original connector for you telephone box should be somehow connected into the stock wiring harness. Check where the connections were. You might have probably disconnected the relay and that was somehow implemented into the car security system (to say it right). See if you can reconnect the small relay and if it fixes your start problem. And trace back the wires from the phone box.
For example, I had a Sirius aftermarket radio in my car. I never used it and went ahead to remove this thing. I noticed that the stock wiring harness was spliced in with some other wires and covered with electrical tape. I started tracing the wires and they lead me to the power module for the XM radio which had two wires connected to the Constant and Ignition power wires. I carefully disconnected the XM wires and re-covered the bear wires with the electrical tape! I must say the install guy did a nice job! The wires were actually soldered to my stock ones! Not simply twisted
JaysonM is offline  
#7 Old 01-01-2013
Registered Users
 
wineprovider's Avatar
 
Join Date: Dec 2012
Location: Bristol UK
Vehicle: 2007 SLK 200 AUTO
Posts: 118
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 54
Thanked 5 Times in 4 Posts
(Thread Starter)
Sorry to trouble you All
HAPPY NEW YEAR but not or me.
My son rewired this radio and relay back up but after blowing three fuses the car won`t start still.
Have you a picture of the leads connected to your relay or can you suggest anything,anything that will get my new pride and joy going.
Hope you can help,
Martyn........................wineprovider
wineprovider is offline  
#8 Old 01-01-2013
Moderator
 
curro101's Avatar
 
Join Date: May 2010
Location: Madrid-Spŕin
Vehicle: Slk 200K 2004 r171
Other Toys: Toyota C-HR Hybrid
Posts: 10,744
Country:
Chats: 0
Mentioned: 109 Post(s)
Tagged: 0 Thread(s)
Quoted: 528 Post(s)
Thanks: 1,500
Thanked 1,297 Times in 1,138 Posts
Garage
Sorry to hear about your troubles , hope you get it sorted soon !
Check to make sure everything is earthed properly !
curro101 is offline  
#9 Old 01-01-2013
Registered Users
 
wineprovider's Avatar
 
Join Date: Dec 2012
Location: Bristol UK
Vehicle: 2007 SLK 200 AUTO
Posts: 118
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 54
Thanked 5 Times in 4 Posts
(Thread Starter)
Thanks

Thanks Curro...........I`ll test it all myself tomorrow.
The conclusion with about 5 hours working on it today is that it may be something else stopping the car from starting.
HNY everyone
wineprovider is offline  
#10 Old 01-01-2013
Registered Users
 
Join Date: Apr 2012
Location: Houston, TX
Vehicle: Mercedes SLK 230 2003
Posts: 1,613
Country:
Chats: 0
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Thanks: 226
Thanked 378 Times in 265 Posts
Garage
Have you tried disconnecting the battery for about 30 mins?
JaysonM is offline  
#11 Old 01-01-2013
Moderator
 
curro101's Avatar
 
Join Date: May 2010
Location: Madrid-Spŕin
Vehicle: Slk 200K 2004 r171
Other Toys: Toyota C-HR Hybrid
Posts: 10,744
Country:
Chats: 0
Mentioned: 109 Post(s)
Tagged: 0 Thread(s)
Quoted: 528 Post(s)
Thanks: 1,500
Thanked 1,297 Times in 1,138 Posts
Garage
Check all your fuses , a wrong move could have shorted something out ??
curro101 is offline  
#12 Old 01-01-2013
Registered Users
 
wineprovider's Avatar
 
Join Date: Dec 2012
Location: Bristol UK
Vehicle: 2007 SLK 200 AUTO
Posts: 118
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 54
Thanked 5 Times in 4 Posts
(Thread Starter)
Battery

Its dark now but I can disconnect the battery then I`ll check the fuses again when there`s some light in the morning.
My son has gone back to work so it`s all down to me now, but I am patient and persistent so I`ll do all this before I call a man with a diagnostic machine which will be an arm and a leg.
Night all and thanks

HNY to all
curro101 likes this.
wineprovider is offline  
#13 Old 01-02-2013
Registered Users
 
wineprovider's Avatar
 
Join Date: Dec 2012
Location: Bristol UK
Vehicle: 2007 SLK 200 AUTO
Posts: 118
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 54
Thanked 5 Times in 4 Posts
(Thread Starter)
No success

Disconnected the battery and checked the fuses. It still refuses to start although it turns over and there`s plenty of fuel.
So.........I`m calling the man with the laptop.
Let you know how things go.
wineprovider is offline  
#14 Old 01-07-2013
Registered Users
 
wineprovider's Avatar
 
Join Date: Dec 2012
Location: Bristol UK
Vehicle: 2007 SLK 200 AUTO
Posts: 118
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 54
Thanked 5 Times in 4 Posts
(Thread Starter)
Update

When the garage plugged the car in there was 7 faults. Most have been cleared and not returned but one cannot be removed without a major repair.
The points fixed are ......Smoke test for air leaks inlet manifold and breather pipes (new pipes fitted)......New spark plugs and filter....new Lambda sensor......traced charge cooler fault topins ECU//fuse box. Re-soldered fuse box.Fitted fuel filter.
The owner says and I drove it with him says the car is tip top but a fault remains which is......cam to crank timing is out.
I`ve asked him for a price to fix it so that the car is 100%.
He assures me that the faults discovered where not caused by refitting the radio and blowing the radio fuses.

There we have it.
Thanks everyone for there input and a belated HAPPY NEW YEAR

Last edited by wineprovider; 01-07-2013 at 07:21 AM. Reason: mistakes
wineprovider is offline  
The Following User Says Thank You to wineprovider For This Useful Post:
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   Mercedes Benz SLK Forum > Mercedes Benz R170 SLK Class Cars > SLK R170 General Discussion

Bookmarks

Quick Reply
Message:
Options
Upload your files to MEGAUPLOAD
Upload your images to ImageShack

Register Now



In order to be able to post messages on the Mercedes Benz SLK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
New SLK serious problem! Holden_Complex SLK R170 General Discussion 15 03-18-2016 01:24 PM
Shaking Problem again - Serious advice!!! HBK SLK R171 General Discussion 23 01-11-2013 06:20 AM
Conductor Plate Problem; shady service rep... What to do? Th3120ck General Discussion 35 02-12-2012 04:41 PM
Hi from Australia (problem with R170) Giacinto New Members Introduce Yourself Here 16 12-21-2011 07:07 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.