Dead Key Fob's, So I Think! - Mercedes Benz SLK Forum

SLK R170 General Discussion SLK 200, SLK 230K, SLK 320, SLK32 AMG

 
LinkBack Thread Tools
#1 Old 11-20-2012
Registered Users
 
onixxf's Avatar
 
Join Date: Mar 2012
Location: Huntsville Al
Vehicle: 2001 SLK 320
Other Toys: 2005 Toyota X-Runner, 99 Pontiac Trans LS1
Posts: 58
Country:
Chats: 0
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Thanks: 8
Thanked 8 Times in 4 Posts
Garage
(Thread Starter)
Dead Key Fob's, So I Think!

I sure hate to do this but seem it is one thing after another. Key fobs; Iíve replaced the car battery some months ago and to my surprise the car responded as if it was happy to have a new power source! Both key fobs worked fine up till a few weeks ago. Iíve replaced key fob batteries on them both several times; I get no small red light in either fob even after new batteries are installed. Only one or two times I was able to reprogram via the directions in my manual. I checked the PSE and it looked brand new, no signs of water damage or any of those mentioned problems on other post. All three keys will unlock the doors and boot. Button inside the car will lock all doors and unlock them but I have to insert key once I exit the car to lock it and insert key once Iím ready to reenter the car. My panic button will not set off the alarm with either remote any more. The system has never chirped since Iíve owned it. The model year is 2000, Kompressor car. I read where some said aim at the receiver but I canít say I know exactly where the receiver is. Besides - in times past it always worked just by doing the procedure in the manual. My next step is to simply disconnect the battery, wait for half an hour or so then give it a go again. If someone knows something different I should do or try please let me know. Oh yeah, once I lock the car with either key the interior light dims slowly then the red light begins to flash alerting curious people that the alarm is functional; Iíve never been able to make the alarm sound by opening a door prior to deactivating, only with the panic button when it worked. And does this year model have a chirp function?
onixxf is offline  
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   Mercedes Benz SLK Forum > Mercedes Benz R170 SLK Class Cars > SLK R170 General Discussion

Bookmarks

Quick Reply
Message:
Options
Upload your files to MEGAUPLOAD
Upload your images to ImageShack

Register Now



In order to be able to post messages on the Mercedes Benz SLK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
hard to start issue Key fobs or Ignition switch? qwkrn u SLK R171 General Discussion 9 11-18-2015 12:30 AM
'05 SLK350: Carwash Damaged Antenna Wiring Key Fobs Won't Work - Coincedence? bertKS SLK R171 General Discussion 14 08-25-2012 07:04 AM
Remote key - Access to key batteries. wb8yqj General Discussion 0 10-14-2009 10:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.