Vaccum Pump Running before starting engine - Mercedes Benz SLK Forum

SLK R170 General Discussion SLK 200, SLK 230K, SLK 320, SLK32 AMG

 
LinkBack Thread Tools
#1 Old 10-10-2012
Registered Users
 
Join Date: Aug 2012
Location: Baraboo, Wisconsin
Vehicle: 2005 SLK 350
Other Toys: Guitar Bass, and 12 String, Computers,
Posts: 40
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
(Thread Starter)
Vaccum Pump Running before starting engine

Hi All, I think my Emmisions Pump is running before I even start the motor. Is that normal? It is the pump located in the front of the front wheel well on the drivers side. It has a silver top on it. When I turn the key it starts running before I even start the engine. I am sure it is some type of vaccum pump because the lines are black and are vaccum lines. If any one has a clue if this is normal please let me know...Thanks
MoMoney is offline  
Sponsored Links
Advertisement
 
#2 Old 10-10-2012
Registered Users
 
Bradley61496's Avatar
 
Join Date: Jan 2012
Location: Chicago
Vehicle: 1998 SLk 230 (Silver)
Other Toys: Cessna 140(dads)
Posts: 579
Country:
Chats: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 12
Thanked 105 Times in 39 Posts
Garage
Quote:
Originally Posted by MoMoney View Post
Hi All, I think my Emmisions Pump is running before I even start the motor. Is that normal? It is the pump located in the front of the front wheel well on the drivers side. It has a silver top on it. When I turn the key it starts running before I even start the engine. I am sure it is some type of vaccum pump because the lines are black and are vaccum lines. If any one has a clue if this is normal please let me know...Thanks
I believe what you a talking about is the ABS module (green arrow) This is not the item you are hearing though. The thing making that noise is the throttle body (red arrow) I think it has a cooling fan or something in it that turn on with the ignition on.

Last edited by Bradley61496; 11-11-2012 at 05:43 PM.
Bradley61496 is offline  
#3 Old 10-11-2012
Registered Users
 
Join Date: Aug 2012
Location: Baraboo, Wisconsin
Vehicle: 2005 SLK 350
Other Toys: Guitar Bass, and 12 String, Computers,
Posts: 40
Country:
Chats: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
(Thread Starter)
Wrong Place!!

It is the pump in the front of the wheel well, what you are showing is the back of the wheel well by the fire wall. I will check again and see if the sound is coming from the back, but I am sure it is the front... I removed the neg from the battery to get the computer to reset and hope that clears the problem if this is a problem.
MoMoney is offline  
 
#4 Old 10-11-2012
Registered Users
 
Bradley61496's Avatar
 
Join Date: Jan 2012
Location: Chicago
Vehicle: 1998 SLk 230 (Silver)
Other Toys: Cessna 140(dads)
Posts: 579
Country:
Chats: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 12
Thanked 105 Times in 39 Posts
Garage
I doubt there is a problem, there is nothing behind the headlight there, only the engine fan module.
Bradley61496 is offline  
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   Mercedes Benz SLK Forum > Mercedes Benz R170 SLK Class Cars > SLK R170 General Discussion

Bookmarks

Quick Reply
Message:
Options
Upload your files to MEGAUPLOAD
Upload your images to ImageShack

Register Now



In order to be able to post messages on the Mercedes Benz SLK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY - Engine mounts replacement for post facelift R170 Mantist SLK R170 class DIY 56 3 Weeks Ago 05:35 AM
Another IC Pump Install rfourt AMGs 4 05-13-2012 01:00 PM
E 430 Amg dltslk Mercedes Benz Posers 4 04-02-2008 11:36 AM
Mercedes Benz DiesOtto Engine MarkR171 Off Topic 3 07-26-2007 08:05 PM
models and prices SLKman General Discussion 23 02-09-2007 04:02 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Clubs, Garage Plus vBulletin Plugins by Drive Thru Online, Inc.